Author Topic: [fs] C-760 And Accessories  (Read 4084 times)

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« on: September 20, 2005, 04:50:08 am »
I am selling a c760.It has some minor wear.It hasn't got any sound.The screen is in perfect condition with screen protector.I have got all the original cd,original charger+ 240Volt charger,wifi card,a dvd with programms etc.

I would like Euro 170+shipping.
I am living in greece.
« Last Edit: May 13, 2006, 03:50:32 pm by glompos21 »

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #1 on: September 22, 2005, 02:12:38 am »
edit

maxant

  • Newbie
  • *
  • Posts: 1
    • View Profile
[fs] C-760 And Accessories
« Reply #2 on: November 03, 2005, 10:58:27 am »
Quote
edit
[div align=\"right\"][a href=\"index.php?act=findpost&pid=96634\"][{POST_SNAPBACK}][/a][/div]
Hi, I live in Italy.
Are you still trying to sell your pda?
Max

microsoft/linux

  • Full Member
  • ***
  • Posts: 237
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #3 on: November 05, 2005, 04:26:11 pm »
wanna sell just the wifi card?
C3200(exiguitas) Angstrom Beta(version not designated)/GPE
SL-5500(immotus) OpenZaurus 3.5.4/GPE, OpenZaurus 3.5.4/Opie(loopmount)
1GB SD Card
128MB CF Card/8MB CF Card
Gentoo/Windows XP Home SP2

Numbers rule the Universe.
        --The Pythagoreans

Microsoft/Linux

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #4 on: December 29, 2005, 06:39:16 pm »
UpDate

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #5 on: February 23, 2006, 07:56:53 am »
UPDATE

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #6 on: March 14, 2006, 04:10:59 am »
edit

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #7 on: May 13, 2006, 03:50:53 pm »
edit

guitara

  • Newbie
  • *
  • Posts: 13
    • View Profile
[fs] C-760 And Accessories
« Reply #8 on: May 20, 2006, 01:26:59 am »
still selling this?

glompos21

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://
[fs] C-760 And Accessories
« Reply #9 on: May 20, 2006, 07:01:19 am »
Yes Still Selling

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
[fs] C-760 And Accessories
« Reply #10 on: May 21, 2006, 08:00:21 am »
I live in Italy and I'd buy the whole lot.

You can contact me via email and we can settle the details.

Regards
David
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
[fs] C-760 And Accessories
« Reply #11 on: June 24, 2006, 11:39:49 am »
I recieved the device but it's accusing other problems that you did not mention:
The io port seems broken and has some pins in short,
The case looks like it has been opened for non certified servicing (you can see where someone sticked a screwdriver to lever the case open),
The device fails to go into the flash utility (ok + power + on after battery replacement),
After the attempt to reflash the device (because it never went ito the flash menu) it is now failing to boot anything at all,
It also fails to go into the service menu (D+M),
The power led fails to light when connected to any power source (3 different wall chargers and usb charg/sync cable).

glompos21 ... I'm pretty mad at you !!!!

Besides this has anyone any advice in order to get the thing working again ?
« Last Edit: June 24, 2006, 11:45:37 am by louigi600 »
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

guylhem

  • Hero Member
  • *****
  • Posts: 577
    • View Profile
[fs] C-760 And Accessories
« Reply #12 on: June 24, 2006, 02:12:41 pm »
First, try to change or short the fuses as explained on the hardware forum.
Regarding the case or IO port - can't help

guylhem

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
[fs] C-760 And Accessories
« Reply #13 on: June 24, 2006, 02:54:11 pm »
guylhem : I don't think it's a fuse issue ... but thanks anyway for the attention.

I found somewhere on this forum a description that got my Z to go into service menu (all other descriptions failed on my device):
Take out the batery and leave it out,
Take at least a 5 second pause,
Press and keep holding D and M keys on keypoard,
Push in the power chord while pressing the keys,
Let the keys go and wait a few seconds the service menu should come up shortly,
Put the battery back in close cover and lock.

I then attempted to restor original nand flash backup that can be downloaded from
http://trisoft.de/en_slc760.htm

But after having nand flash restored the device it still fails to boot.

I restarted the service menu to do a flash cksum only to finf out that :
ROFLSYS is in state NG
PRESET is in state NG

Anyone have any ideas how to fix this ?
« Last Edit: June 24, 2006, 03:20:32 pm by louigi600 »
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

guylhem

  • Hero Member
  • *****
  • Posts: 577
    • View Profile
[fs] C-760 And Accessories
« Reply #14 on: June 24, 2006, 04:16:26 pm »
that's a faulty nand. Sorry, there are no solution except replacing the flash :-/