Author Topic: Xfce4 Won't Load  (Read 3209 times)

Chero

  • Hero Member
  • *****
  • Posts: 1140
    • View Profile
    • http://users.telenet.be/zaurususer/Chero
Xfce4 Won't Load
« Reply #15 on: June 23, 2006, 04:16:51 pm »
Quote

experimental packages aren't sl-c860 beta1 compatible, and older packages seem not well packaged (some install in /usr/, come other in /usr/local)

I desperately need the latesta xfce4 on my sl-c860

Chero, can you help me(us)?

thanks
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Isn't there a beta 3 for CXX0 in the contrib part of the pdaXrom -site ? Or isn't it stable enough ?

I believe it is mirrored [a href=\"http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/beta3/]over here[/url]

The main difference (i think) is the change of libiconv to glibc-iconv. That's why the packages may not be compatible.

xfce4 4.4 is still in beta stage, maybe it's not so bad to stick with 4.2.2 for now    

Quote
I GOT IT TO WORK!...
but... I cant use the menu editor....

I will not lauch... all the others work fine...
*except* for Session and Startup Settings...

I dont need to use it... but it resized all the font and wipes the XFCE menu from the task bar...

I have to CTRL+ALT+BKSP to get out and start XFCE again and add it back to the menu...

Late
[div align=\"right\"][a href=\"index.php?act=findpost&pid=132489\"][{POST_SNAPBACK}][/a][/div]

session and startup settings come with xfce4-session, which is not the 4.3.90.1 release (but a snapshot i downloaded a few days before the release. The release had a major bug, which caused xfce to crash multiple times. That's why i use the older package and the reason why it's settings don't work. Maybe it's time to upgrade that one.

Quote
Hi, Chero:
you mean I have to remove all xfce4.2.2 package? such as: xfce4_4.2.2_armv5tel.ipk, xfce4-iconbox_4.2.2_armv5tel.ipk, xfce4-dev_4.2.2_armv5tel.ipk.............
and then just install all ipks from ipkgs/experimental/?

Thanks in advance!!

C1000+1.1.0beta3+xfce4.2.2
[div align=\"right\"][a href=\"index.php?act=findpost&pid=132514\"][{POST_SNAPBACK}][/a][/div]

Yep.

The versions 4.2.x and 4.4.x (starting from 4.3.90.1) are not compatible.
The panel has been recoded, the old plugins have to be upgraded, "xfcalender" is now called "orage" and has alarm capabilities, iconbox doesn't exist any longer, xfdesktop can hold icons, thunar is the new filemanager, .... (check xfce diary for more news)

I compiled the plugins I was able to find, if you find more that should be 4.4 compatible, just shout.

Have fun,
Chero.
HP-95LX -> HP Jornada 680 -> SL-C860 -> SL-C3100 -> Fuji u810 -> SL-C1000 -> HTC uni -> SL-C860 -> SL-C760.
March 12 2009 : Back because the Zaurus is one of a kind.
SL-C760 : pdaXrom
Pandora pre-ordered -> received and tested : great device but not my cup of tea -> sold.

scoutme

  • Hero Member
  • *****
  • Posts: 579
    • View Profile
Xfce4 Won't Load
« Reply #16 on: June 24, 2006, 08:48:11 am »
beta3 isn't stable at all on sl-c860, so I'd like a beta1-compatible xfce build. I would use 4.2 version if I could find a precise and coherent set of packages. Actually the 4.4 folder id is clear, while 4.2 set of packages seems confusing.

Chero

  • Hero Member
  • *****
  • Posts: 1140
    • View Profile
    • http://users.telenet.be/zaurususer/Chero
Xfce4 Won't Load
« Reply #17 on: June 25, 2006, 07:00:28 am »
Quote
beta3 isn't stable at all on sl-c860, so I'd like a beta1-compatible xfce build. I would use 4.2 version if I could find a precise and coherent set of packages. Actually the 4.4 folder id is clear, while 4.2 set of packages seems confusing.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=132678\"][{POST_SNAPBACK}][/a][/div]

hi,

new snapshots have been released. I'll try to compile them compatible to beta 1.
Beta 3 users will have to install libiconv from the beta 1 feed.

Just give me some time to finish it.

Have fun,
Chero.
HP-95LX -> HP Jornada 680 -> SL-C860 -> SL-C3100 -> Fuji u810 -> SL-C1000 -> HTC uni -> SL-C860 -> SL-C760.
March 12 2009 : Back because the Zaurus is one of a kind.
SL-C760 : pdaXrom
Pandora pre-ordered -> received and tested : great device but not my cup of tea -> sold.

scoutme

  • Hero Member
  • *****
  • Posts: 579
    • View Profile
Xfce4 Won't Load
« Reply #18 on: June 25, 2006, 05:03:47 pm »
sure I will
thanks

diesel1

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://www.diesel1.demon.co.uk
Xfce4 Won't Load
« Reply #19 on: June 25, 2006, 06:18:38 pm »
Quote
Quote
beta3 isn't stable at all on sl-c860, so I'd like a beta1-compatible xfce build. I would use 4.2 version if I could find a precise and coherent set of packages. Actually the 4.4 folder id is clear, while 4.2 set of packages seems confusing.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=132678\"][{POST_SNAPBACK}][/a][/div]

hi,

new snapshots have been released. I'll try to compile them compatible to beta 1.
Beta 3 users will have to install libiconv from the beta 1 feed.

Just give me some time to finish it.

Have fun,
Chero.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=132762\"][{POST_SNAPBACK}][/a][/div]





Sounds great Chero!
Thanks for your efforts.

Diesel1.
C860-Zubuntu
DLinkAir660WCF-1Gb/256Mb/64MbIntegralSD-256Mb/64MbIntegralCF

SL5500-OZ3.5.2/OPIE1.1.7

Chero

  • Hero Member
  • *****
  • Posts: 1140
    • View Profile
    • http://users.telenet.be/zaurususer/Chero
Xfce4 Won't Load
« Reply #20 on: June 26, 2006, 06:29:19 am »
Hi,

there are plans to release xfce 4.4 beta2 next weekend, I think I'd better wait for that before releasing some "half-done" packages for pdaX, while the next beta is so close.

Have fun,
Chero.
HP-95LX -> HP Jornada 680 -> SL-C860 -> SL-C3100 -> Fuji u810 -> SL-C1000 -> HTC uni -> SL-C860 -> SL-C760.
March 12 2009 : Back because the Zaurus is one of a kind.
SL-C760 : pdaXrom
Pandora pre-ordered -> received and tested : great device but not my cup of tea -> sold.