Author Topic: Strange Screen Behaviour  (Read 998 times)

Raul

  • Full Member
  • ***
  • Posts: 133
    • View Profile
Strange Screen Behaviour
« on: March 21, 2006, 01:54:49 pm »
I'm new to the Zaurus. I have C3100 with Cacko Rom.
There is something that bothers me - sometimes screen of the Zaurus goes blank - like it was
turned off, but when I tap on the screen there is some sound. Than I have too turn off/on few times before screen turns on. Battery state is good (60-70%).
If it were screen saver it should turn on after clicking, isn't it?
I hope it's not broken. I have it 2 weeks.

Thanks in advance for answers.

Kind regards,
Raul

bluedevils

  • Hero Member
  • *****
  • Posts: 1284
    • View Profile
    • http://
Strange Screen Behaviour
« Reply #1 on: March 21, 2006, 01:56:56 pm »
I'm assuming you have brightness on minimum.  It is a bug in the cacko rom.  Just turn your brightness one level higher.
I'm now an iphone user and use my zaurii as serial terminals, perl and shell scripting and when I need 640x480 screens

sl-c3100/pda cacko 1.23 | sl-6000l/needs battery | sl-c760/server pdaxrom rc12 | Former sl-5500/tkcrom owner (sister's birthday gift)

Raul

  • Full Member
  • ***
  • Posts: 133
    • View Profile
Strange Screen Behaviour
« Reply #2 on: March 21, 2006, 02:02:45 pm »
Quote
I'm assuming you have brightness on minimum.  It is a bug in the cacko rom.  Just turn your brightness one level higher.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119647\"][{POST_SNAPBACK}][/a][/div]
Yes, I have it on the minimum. Thank you very much  
It's so annoying