Author Topic: Pdaxqtrom 0.8.0  (Read 737 times)

daniel3000

  • Hero Member
  • *****
  • Posts: 1003
    • View Profile
    • http://
Pdaxqtrom 0.8.0
« on: July 14, 2006, 11:47:07 am »
Hi Meanie and all you other pdaXQTrom experts,

now that 0.8.0 is available I finally wanted to install pdaXQTrom-base only and a few apps which I need using the IPKs (in order to avoid conflicts with e.g. the gaim in pdaXQTrom-apps and the gaim for QTopia).

Installing the base package worked.
However, installing the application IPKs did not work. I got a lot of "Input/Output errors" and "access denied" and "bad tar header" etc., probably all due to this:

A previous installation of pdaXQTrom with the -apps image left links on the file system to the -apps package.
Now the IPKs want to install files into the placese where these links are, or even following the links into the non-existent -apps image.

I couldn't find the xqtcleanup script anymore. Would that have helped?

Of course I could go through the FS and delete all those links manually, but for obvious reasons I'd rather avoid this. ;-)

Is there a way? Is there a current xqtcleanup script which deletes the -apps links of - IIRC - 0.7.8?

Also, installing the automounter-light package killed my swap file setup.
Any idea what the reason could be? I have the "swapon /hdd3/.swapfile" command in /sbin/hddmount at the end, and so far it worked well.


Thanks!
daniel
« Last Edit: July 14, 2006, 12:05:24 pm by daniel3000 »
SL-C3200 with weeXpc, based on pdaXrom 1.1.0beta3
HP 200LX with MS-DOS 5.0