Author Topic: Is Elsi Down Or Just My Provider...  (Read 1579 times)

Yasen

  • Full Member
  • ***
  • Posts: 107
    • View Profile
    • http://
Is Elsi Down Or Just My Provider...
« on: September 10, 2006, 01:51:18 pm »
Is there anyone who have access to it?
« Last Edit: September 10, 2006, 01:52:21 pm by Yasen »
[span style=\'font-size:8pt;line-height:100%\']SL-5600 PXA-250
noname 256 MB MMC fat,
SanDisk 1GB  CF vfat
[/span]

brashley46

  • Sr. Member
  • ****
  • Posts: 277
    • View Profile
    • http://brashley46.no-ip.info
Is Elsi Down Or Just My Provider...
« Reply #1 on: September 10, 2006, 01:55:01 pm »
Quote
Is there anyone who have access to it?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=141068\"][{POST_SNAPBACK}][/a][/div]
It's up and running, and accessible for me!
B. Ross Ashley
http://brashley46.livejournal.com
http://brashley46.no-ip.info
Home desktops: Hewlett-Packard Kayak XM600 running Xandros Desktop Home Edition Premium (4.1), on a P3 Coppermine processor w/ 20G harddrive, 256 MB RAM; Abyss X2 server running on a local shop-built special with Intel Celeron 1.8GHz processor, 40G harddrive running Win XP Home SP2; and my wife's eMac running OS X3.9

Handheld: C860 running CACkO 1.23, with a Panasonic Class 2 1G SD card and a GXT 1G CF card; AmbiCom WL1100C-CF wifi card, and a CE-AG06 camera card.

Yasen

  • Full Member
  • ***
  • Posts: 107
    • View Profile
    • http://
Is Elsi Down Or Just My Provider...
« Reply #2 on: September 10, 2006, 01:56:17 pm »
Hm for me too.
Maybe it was temporary.

It comes and goes. May be the server load is too big.
« Last Edit: September 10, 2006, 04:07:16 pm by Yasen »
[span style=\'font-size:8pt;line-height:100%\']SL-5600 PXA-250
noname 256 MB MMC fat,
SanDisk 1GB  CF vfat
[/span]