Author Topic: ...so? What's New?  (Read 1499 times)

scoutme

  • Hero Member
  • *****
  • Posts: 579
    • View Profile
...so? What's New?
« on: January 12, 2007, 05:41:34 am »
yes: this is the usual post asking for new pdaxrom releases. I had to flash back sharp rom, and I hate this. What's going on with our X distro?

thx all

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
...so? What's New?
« Reply #1 on: January 12, 2007, 07:31:15 am »
What release were you using and what were the problems you were having ?
This will help people give you better help ;-)
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

svs57

  • Full Member
  • ***
  • Posts: 108
    • View Profile
    • http://
...so? What's New?
« Reply #2 on: January 12, 2007, 10:22:59 am »
Quote
What release were you using and what were the problems you were having ?
This will help people give you better help ;-)
[div align=\"right\"][a href=\"index.php?act=findpost&pid=150926\"][{POST_SNAPBACK}][/a][/div]
I'm using latest pdaXrom (r121).
Problems:
1. Problem with apm. When battery level is about 30-40% screen blinks and turn off.
2. Problem with touchscreen. Sometimes get wrong position of touch.
3. Problem with udev. udev monitor show nothing when I plugin usbnet.  
Sorry for my English

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
...so? What's New?
« Reply #3 on: January 12, 2007, 11:00:36 am »
Quote
I'm using latest pdaXrom (r121).
Problems:
1. Problem with apm. When battery level is about 30-40% screen blinks and turn off.
2. Problem with touchscreen. Sometimes get wrong position of touch.
3. Problem with udev. udev monitor show nothing when I plugin usbnet. 

I used to have problem 1 on my c760 with beta4 but I'm not having it any more with r121, but I can run my Z for quite some time after apm says battery is 0%.

Problem 2: I have this more prominently in the right half of the screen (I find it impossible to use the close,maximize and iconize buttons. I'm not 100% sure that this is not a specific hardware faliure in my c760 which suffers many problems. When I'll decide fo flash my c860 also with r121 I'll report if I have the same problem.
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
...so? What's New?
« Reply #4 on: January 12, 2007, 05:52:34 pm »
Quote
Problem 2: I have this more prominently in the right half of the screen (I find it impossible to use the close,maximize and iconize buttons. I'm not 100% sure that this is not a specific hardware faliure in my c760 which suffers many problems. When I'll decide fo flash my c860 also with r121 I'll report if I have the same problem.
I just installed r121 on my c860 and I get the very same trouble on the right half of the touchscree.
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

Ling

  • Sr. Member
  • ****
  • Posts: 350
    • View Profile
    • http://
...so? What's New?
« Reply #5 on: January 12, 2007, 08:09:02 pm »
For me, the first thing I noticed with r121 was that USB Storage/Net did not work. Could have got along without USB Net, but no USB Storage was a show-stopper. Didn't seem to be any advice on how to fix it, so I went with beta3 as recommended by Meanie.
« Last Edit: January 12, 2007, 10:34:40 pm by Ling »
SL-C3200 w/ pdaXii13 5.3
SL-C860 w/ OZ GPE 3.4.1
Accessories: 4GB Microdrive, 4GB Transcend SD, Linksys WFC12 CF 802.11b, Ambicom CF Modem, Socket Bluetooth

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
...so? What's New?
« Reply #6 on: January 12, 2007, 09:51:32 pm »
Still being developed as noted in... This Thread

I can't give you an exact date when we will do the release, but I think if we get to behind on a release we *MIGHT* release another "very beta" release...

but stay active and we will come through...

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
...so? What's New?
« Reply #7 on: January 12, 2007, 09:53:24 pm »
Quote
For me, the first thing I notice with r121 was that USB Storage/Net did not work. Could have got along with USB Net, but no USB Storage was a show-stopper. Didn't seem to be any advice on how to fix it, so I went with beta3 as recommended by Meanie.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=151026\"][{POST_SNAPBACK}][/a][/div]

I posted a fix for this a few months back... it contained doing a modprobe usbnet and I think a modprobe usbcore... I dont remember off hand...

do a quick search...

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Ling

  • Sr. Member
  • ****
  • Posts: 350
    • View Profile
    • http://
...so? What's New?
« Reply #8 on: January 12, 2007, 09:58:05 pm »
OK Thanks. I searched at the time and couldn't find it. Might be worth a sticky with the known fixes for known bugs. Looking forward to the next release. I agree that the 2.6 kernel was pretty speedy.
SL-C3200 w/ pdaXii13 5.3
SL-C860 w/ OZ GPE 3.4.1
Accessories: 4GB Microdrive, 4GB Transcend SD, Linksys WFC12 CF 802.11b, Ambicom CF Modem, Socket Bluetooth

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
...so? What's New?
« Reply #9 on: January 12, 2007, 10:02:49 pm »
LoL... we were just in thread looking at what I thought fixed it... :-)

I dont connect via usb to my pc, but I will try it later...

Late
« Last Edit: January 12, 2007, 10:03:33 pm by InSearchOf »
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Ling

  • Sr. Member
  • ****
  • Posts: 350
    • View Profile
    • http://
...so? What's New?
« Reply #10 on: January 12, 2007, 10:37:14 pm »
Yes, I found the post. OESF still seems to be broken when trying to bring up those older theads by clicking on the thread title, timeout. Interestingly, I found that when I search with posts instead of topics, I can click on the thread number and it comes up.

You are correct, you posted some info on usbnet. I didn't see anything on usb storage. Couldn't tell whether the usbnet was solved or not. Thanks for checking.
SL-C3200 w/ pdaXii13 5.3
SL-C860 w/ OZ GPE 3.4.1
Accessories: 4GB Microdrive, 4GB Transcend SD, Linksys WFC12 CF 802.11b, Ambicom CF Modem, Socket Bluetooth

scoutme

  • Hero Member
  • *****
  • Posts: 579
    • View Profile
...so? What's New?
« Reply #11 on: January 13, 2007, 01:49:10 pm »
my problem with my 860 is that r121 isn't stable nor funtional, while beta1 is stable but old and unsupported. I'd like a release at least at a beta stadium (beta1 is a real beta, other releases are alpha on 860) that let me compile and support the platform without working in vane. That's my point. I'll wait