Author Topic: Resuming Problem  (Read 1863 times)

nightfire

  • Newbie
  • *
  • Posts: 14
    • View Profile
Resuming Problem
« on: February 07, 2007, 06:33:13 pm »
Hey guys.  It's been a while.

I just installed 1.1.0r121 on my c760 and everything seemed to go smoothly, but now whenever I suspend, that's the end of it - it never resumes.  Power button, Home, .. nothing has any effect.

I also noticed that it can't seem to read the battery status.  If I type apm at a shell, it reports battery critical @ 5%.  I'm getting an error - sharpsl-pm sharpsl-pm: Error: AC check failed during boot.  I dunno if the two problems are related, but maybe it thinks the battery is too low to resume.

Any ideas?

BTW - I really like the blinking memory access light.

svs57

  • Full Member
  • ***
  • Posts: 108
    • View Profile
    • http://
Resuming Problem
« Reply #1 on: February 08, 2007, 03:32:41 am »
Quote
Hey guys.  It's been a while.

I just installed 1.1.0r121 on my c760 and everything seemed to go smoothly, but now whenever I suspend, that's the end of it - it never resumes.  Power button, Home, .. nothing has any effect.

I also noticed that it can't seem to read the battery status.  If I type apm at a shell, it reports battery critical @ 5%.  I'm getting an error - sharpsl-pm sharpsl-pm: Error: AC check failed during boot.  I dunno if the two problems are related, but maybe it thinks the battery is too low to resume.

Any ideas?

BTW - I really like the blinking memory access light.
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
Try to use search on this site
[a href=\"https://www.oesf.org/forums/index.php?showtopic=21490&pid=142480&mode=threaded&show=&st=0&#entry142480]https://www.oesf.org/forums/index.php?showt...=0&#entry142480[/url]
http://comomo.shacknet.nu/files/pdaxrom/r1...-8_armv5tel.ipk

nightfire

  • Newbie
  • *
  • Posts: 14
    • View Profile
Resuming Problem
« Reply #2 on: February 08, 2007, 02:17:55 pm »
Ahem.. Thanks.

iczer3

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Resuming Problem
« Reply #3 on: February 11, 2007, 08:53:29 am »
Hi there,

I have reinstalled r121 and I can confirm that even with the apmxx.ipk fix
I still got the 5% battery problem (ie. suspend and never wake up.)

Does anybody have other hints ?

BR,

Felix.