Author Topic: System Status Display And Gps Questions  (Read 3157 times)

Meanie

  • Hero Member
  • *****
  • Posts: 2803
    • View Profile
    • http://www.users.on.net/~hluc/myZaurus/
System Status Display And Gps Questions
« Reply #15 on: April 03, 2007, 11:44:18 am »
Quote
Quote
autoexec is loaded by task applet...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157875\"][{POST_SNAPBACK}][/a][/div]

without editing .xinitrc it is not working :-(.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157876\"][{POST_SNAPBACK}][/a][/div]

the task applet might not be installed. it is only pre-installed on spitz...
SL-C3000 - pdaXii13 build5.4.9 (based on pdaXrom beta3) / SL-C3100 - Sharp ROM 1.02 JP (heavily customised)
Netgear MA701 CF, SanDisk ConnectPlus CF, Socket Bluetooth CF, 4GB Kingston CF,  4GB pqi SD, 4GB ChoiceOnly SD, 2GB SanDisk SD USB Plus, 1GB SanDisk USB Plus, 1GB Transcend SD, 2GB SanDisk MicroSD with SD adaptor, Piel Frama Leather Case, GoldX 5-in-1 USB cable, USB hub, USB mouse, USB keyboard, USB ethernet, USB HDD, many other USB accessories...
(Zaurus SL-C3000 owner since March 14. 2005, Zaurus SL-C3100 owner since September 21. 2005)
http://members.iinet.net.au/~wyso/myZaurus - zBook3K

merli

  • Full Member
  • ***
  • Posts: 227
    • View Profile
    • http://
System Status Display And Gps Questions
« Reply #16 on: April 03, 2007, 11:45:48 am »
Quote
Quote
Quote
autoexec is loaded by task applet...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157875\"][{POST_SNAPBACK}][/a][/div]

without editing .xinitrc it is not working :-(.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157876\"][{POST_SNAPBACK}][/a][/div]

the task applet might not be installed. it is only pre-installed on spitz...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157880\"][{POST_SNAPBACK}][/a][/div]

you are right... :-)
merli
------
SL-C1000 - pdaxii13 5.3.3 but considering go back to beta1
Wifi D-link DCF-650W CF card - not using
bluetooth Billionton BT CF card and Samsung SGH-i310 GPRS
Pretec Cheetah 133x 4GB SD, Pretec Cheetah 80x 1GB CF

Drake01

  • Full Member
  • ***
  • Posts: 226
    • View Profile
System Status Display And Gps Questions
« Reply #17 on: April 03, 2007, 06:09:46 pm »
Quote
I installed wellswang version of torsmo and edited pdaxii13.cnf file but torsmo won't start on startx. But will startt with torsmo -w 0x80001c wjich is my roxfiller window. Where can be problem?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=157854\"][{POST_SNAPBACK}][/a][/div]
I thought that was the one that I installed.  I'll give it another shot.  It looks like your configuration is the same as mine (C-1000, pdaxii13 5.3.3), so if it works for you I think it should work for me, too.
Device: SL-C3200 running pdaXii13v2 build 5.5.0
Networking: Symbol Spectrum24 WLAN card; Kingston CIO10T CF NIC
Storage: 4GB Transcend 150x SD; 16GB Transcend 133x CF; 4GB Seagate CF HDD; 4GB Patriot SD
HID: Logitech V450 Laser Mouse; generic silicone USB keyboard; 2 generic optical mice; stock plastic stylus
GPS: generic "UT-41" USB GPS Receiver
Case: neoprene case from my old Palm foldable keyboard

portalgod

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
    • http://www.rajeshprakash.com
System Status Display And Gps Questions
« Reply #18 on: April 12, 2007, 11:01:55 pm »
F.Y.I   I also had the seg fault on 0.18 so I installed 0.17 from here :

http://zaurus.spy.org/feeds/cacko/pdaXrom/...17_armv5tel.ipk

Runs fine now.
SL-C1000 w/pdaXii13 Akita (base) + select apps
4GB Transcend 150x SD, 4GB Transcend 120x CF
Planex gw-cf11x CF Wi-Fi, Buffalo CF LAN
UT-41 USB GPS
Misc other SD and CF cards

Drake01

  • Full Member
  • ***
  • Posts: 226
    • View Profile
System Status Display And Gps Questions
« Reply #19 on: April 15, 2007, 11:08:59 pm »
Quote
F.Y.I   I also had the seg fault on 0.18 so I installed 0.17 from here :

http://zaurus.spy.org/feeds/cacko/pdaXrom/...17_armv5tel.ipk

Runs fine now.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=158682\"][{POST_SNAPBACK}][/a][/div]
This one works for me.  Thanks, portalgod!
Device: SL-C3200 running pdaXii13v2 build 5.5.0
Networking: Symbol Spectrum24 WLAN card; Kingston CIO10T CF NIC
Storage: 4GB Transcend 150x SD; 16GB Transcend 133x CF; 4GB Seagate CF HDD; 4GB Patriot SD
HID: Logitech V450 Laser Mouse; generic silicone USB keyboard; 2 generic optical mice; stock plastic stylus
GPS: generic "UT-41" USB GPS Receiver
Case: neoprene case from my old Palm foldable keyboard