Author Topic: Squash V.3 Work On Ii13?  (Read 768 times)

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Squash V.3 Work On Ii13?
« on: May 29, 2007, 04:45:41 pm »
Checkingto see if it is just me
on Dapper (default)squash v. 2 makes files that work perfectly on the Z. The Etch default v.3 squash makes smaller files (I repeated that part to be sure) but they don't seem to mount on the Z.  It is possibly that I'm getting a copy error of some kind moving things around my network. Thought I'd check here to save a possible wild goose chase
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

speculatrix

  • Administrator
  • Hero Member
  • *****
  • Posts: 3698
    • View Profile
Squash V.3 Work On Ii13?
« Reply #1 on: May 29, 2007, 05:58:50 pm »
Quote
Checkingto see if it is just me
on Dapper (default)squash v. 2 makes files that work perfectly on the Z. The Etch default v.3 squash makes smaller files (I repeated that part to be sure) but they don't seem to mount on the Z.  It is possibly that I'm getting a copy error of some kind moving things around my network. Thought I'd check here to save a possible wild goose chase
[div align=\"right\"][a href=\"index.php?act=findpost&pid=162252\"][{POST_SNAPBACK}][/a][/div]

I had a similar problem with old and new cramfs versions, but I didn't with squashfs. Test the images using "md5sum myfile" and verify nothing got munged.
Gemini 4G/Wi-Fi owner, formerly zaurus C3100 and 860 owner; also owner of an HTC Doubleshot, a Zaurus-like phone.