Author Topic: Hentges Akita Installation Fails (abandoned)  (Read 3272 times)

Sy Ali

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • SyeedAli.com
Hentges Akita Installation Fails (abandoned)
« on: June 18, 2007, 03:59:13 am »
When holding 'ON' to perform the flash update with the correct files on my SD card, and choosing option 4 and selecting my SD card, I get an 'ok' prompt in Japanese.

It's acting as though it doesn't see the card.

These are the files I've used:

http://hentges.net/tmp/snapshots/Hentges-R...kita/updater.sh
http://hentges.net/tmp/snapshots/Hentges-R...20061108.tar.gz
http://hentges.net/tmp/snapshots/Hentges-R...61108024133.bin

I have properly renamed the images.

I had to take the updater.sh from a previous version because it did not exist for the current version.

I have performed a complete NAND restore from my original file and have booted into it to confirm that it works.

The SD device is detected and works as usual.  It's FAT16 and has been previously used for image installation.


So what can I do to install this image?  Nothing I've done works..
« Last Edit: June 30, 2007, 03:13:48 pm by Sy Ali »

rolf

  • Full Member
  • ***
  • Posts: 105
    • View Profile
    • http://home.arcor.de/leggewie/
Hentges Akita Installation Fails (abandoned)
« Reply #1 on: June 30, 2007, 05:23:52 am »
your best bet is to write to the angstrom user mailing list

http://www.angstrom-distribution.org/contact
« Last Edit: June 30, 2007, 05:24:11 am by rolf »

Sy Ali

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • SyeedAli.com
Hentges Akita Installation Fails (abandoned)
« Reply #2 on: June 30, 2007, 12:18:57 pm »
I'm confused.

Angstron = Hentges?

rolf

  • Full Member
  • ***
  • Posts: 105
    • View Profile
    • http://home.arcor.de/leggewie/
Hentges Akita Installation Fails (abandoned)
« Reply #3 on: June 30, 2007, 01:21:28 pm »
Well, I am sorry.  I should have read more carefully.  Hentges was a variant of OpenZaurus.  AFAIK, it is not updated any more since OpenZaurus which formed the base has also been phased out.

I guess your best option is to try http://www.angstrom-distribution.org/unstable/images/akita/ where I assume you will run into the same problem (I don't think the hentges images were faulty).  And after that, go to the mailing list to find out what the problem is.

At any rate, asking in OESF will likely not bring you forward quickly.

Sy Ali

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • SyeedAli.com
Hentges Akita Installation Fails (abandoned)
« Reply #4 on: June 30, 2007, 03:13:10 pm »
I was hoping Hentges was just a quiet project like Cacko and might be useful.  I'll abandon my pursuit.

Angstrom is pre-alpha still.  It was an abysmal failure when I first checked it out, but it's got more interest on the mailing list now.  I'll take another look at it later.

Thanks for your help.
« Last Edit: June 30, 2007, 03:13:24 pm by Sy Ali »