Author Topic: Help Needed!  (Read 2097 times)

neo_com_3

  • Newbie
  • *
  • Posts: 49
    • View Profile
Help Needed!
« on: June 25, 2007, 04:26:38 am »
Hi there...

I found 3 major problems recently...

a)First of all I tried to install the flash plug in for Firefox. As I found out later, Firefox crashes every time I access a flash site. After several installations and unistallation - Firefox still had problems even without the plug in - now I can access flash site while Firefox ask me for the plug in, but after a while, when I go to an other site - without flash - it crashes! I install the java plug in this weekend. You think that this is might be the problem, or shall I search for something else?

I install some ipks on IDE2 and even with 20 MB free, the free percentage shows 0%. Why?

c)I use to overclock my Z without problems, but yesterday it halted 3 times. It did not went white screen or else, just halted. Is this problem caused from the overclock?

I really need to have my Z totally functional and these are really problems for me. Any help is really welcome...

Regards,

Neo...

P.S.: I have a C3200, running pdaxrom beta3...
XDA Flame
Windows Mobile 2005 - 2GB Sandisk MicroSD - PDair case - Plus several extras...
Sharp Zaurus SL-C3200
pdaXrom 1.1.0beta3 & XFCE 4.4.2 & ROX file manager - 80GB External Usb HDD & 4GB TopRam SD & 4GB A-Data SD & 512MB SanDisk SD - DLinkDCF-660W CF WiFi - PDair case - Plus several extras...
Mobile History : Ericsson GA318, Ericsson T28s, Siemens SL45, Nokia 3510i, Nokia 7250i, Siemens S65, Siemens SX1, Nokia 3230, Nokia N70, VPA Compact, SPV M5000, SPV M3100...

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Help Needed!
« Reply #1 on: June 25, 2007, 11:37:07 am »
Quote
I install some ipks on IDE2 and even with 20 MB free, the free percentage shows 0%. Why?
Rounding "errors"? Aside from that are you actually prevented from installing other stuff because there is 0% free space left? If not then I wouldn't too much about it. Eg "df" says my disk is 100% used even though I have a few MBs of free space left on it.

Quote
c)I use to overclock my Z without problems, but yesterday it halted 3 times. It did not went white screen or else, just halted. Is this problem caused from the overclock?
P.S.: I have a C3200, running pdaxrom beta3...
Isn't the C3200 supposed to have problems under/overclocking? STA.
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Help Needed!
« Reply #2 on: June 25, 2007, 11:51:47 am »
Were the Firefox plugins for ARM CPUs? If not, that could easily cause the crashes.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

T3_slider

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Help Needed!
« Reply #3 on: June 25, 2007, 07:52:31 pm »
I could never get the Flash plugin to work in Firefox -- it always crashed when accessing a Flash site. I just removed /usr/lib/firefox/lib/firefox-1.5/plugins/libflash.so* and now Firefox never crashes (although I still don't have a working flash plugin).
Conics SL-C3200 running pdaXrom beta3 and XFCE with a Planex WiFi CF card.

Slackware rules!

miskinis

  • Sr. Member
  • ****
  • Posts: 334
    • View Profile
    • http://
Help Needed!
« Reply #4 on: June 25, 2007, 09:16:53 pm »
A while back I was also trying to get flash to work on my Z.  But I remember
reading a lot of stuff in the license agreement that prohibited the use of
the flash player on mobile systems, other than Microsoft-based ones.

I also read that if you did manage to get it to work, and used it on a
prohibited mobile system, you could be subject to all kinds of fees.

I figured I'd mention this, but it was a long time ago, ad the details are foggy.
_John Miskinis_

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Help Needed!
« Reply #5 on: June 25, 2007, 10:00:42 pm »
Quote
I could never get the Flash plugin to work in Firefox -- it always crashed when accessing a Flash site. I just removed /usr/lib/firefox/lib/firefox-1.5/plugins/libflash.so* and now Firefox never crashes (although I still don't have a working flash plugin).
[div align=\"right\"][a href=\"index.php?act=findpost&pid=163744\"][{POST_SNAPBACK}][/a][/div]
it did work, a while back, and even then it only handled outdated flash stuff.

I think maybe we should have a good look at gnash.

edit: also there seems to be some interesting develpment in cpu frequency control in pdax going on just now.hopefully your clockspeed issued will be resolved
« Last Edit: June 25, 2007, 10:03:53 pm by adf »
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

miskinis

  • Sr. Member
  • ****
  • Posts: 334
    • View Profile
    • http://
Help Needed!
« Reply #6 on: June 25, 2007, 11:03:41 pm »
FYI - I double checked the license agreement about the flash player, and it
still seems to be the case.  See section 3.1 at the following link:

http://www.adobe.com/products/eulas/players/flash/
« Last Edit: June 25, 2007, 11:06:02 pm by miskinis »
_John Miskinis_

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Help Needed!
« Reply #7 on: June 26, 2007, 12:34:22 am »
Quote
FYI - I double checked the license agreement about the flash player, and it
still seems to be the case.  See section 3.1 at the following link:

http://www.adobe.com/products/eulas/players/flash/
[div align=\"right\"][a href=\"index.php?act=findpost&pid=163749\"][{POST_SNAPBACK}][/a][/div]
another very good reason to use a f.o.s.s flash player
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

neo_com_3

  • Newbie
  • *
  • Posts: 49
    • View Profile
Help Needed!
« Reply #8 on: June 26, 2007, 04:44:47 am »
Hi there m8s...

First of all I would like to thank all of you for your answers. Well this is what I found out...

Both plugins - Flash and Java - cause problems to Firefox. Java is working but some times crashes Firefox or halt the whole system - it was not an overclock problem. The Flash plugin crash Firefox always when you visit a flash site. The only time worked out for me was when I install the plugin with Firefox running. When I visit the first Flash site, it was working perfect. I tried all the possible options on that site - I know it very well cause I build it - and all were ok!!! But when I went to the next Flash site it crashes again...

So I have to uninstall both plugins and disable Java and Java script in Firefox options and now all are working as before...

Also now I got correct left space on my IDE2. I have less than 1 MB but now on package installer it show 745KB, which is the actual free space - before it was showing 0KB, while I had the same free space. This happend after a few reboots...

I feel that soon we will be able to have Flash and Java to our Firefox explorer, that will work correctly...

Thx again...
XDA Flame
Windows Mobile 2005 - 2GB Sandisk MicroSD - PDair case - Plus several extras...
Sharp Zaurus SL-C3200
pdaXrom 1.1.0beta3 & XFCE 4.4.2 & ROX file manager - 80GB External Usb HDD & 4GB TopRam SD & 4GB A-Data SD & 512MB SanDisk SD - DLinkDCF-660W CF WiFi - PDair case - Plus several extras...
Mobile History : Ericsson GA318, Ericsson T28s, Siemens SL45, Nokia 3510i, Nokia 7250i, Siemens S65, Siemens SX1, Nokia 3230, Nokia N70, VPA Compact, SPV M5000, SPV M3100...