Author Topic: Problemi Con Pdaxii3  (Read 3789 times)

zeroc87

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Problemi Con Pdaxii3
« on: August 20, 2007, 11:39:28 am »
ho uno zaurus c3200 e ho provato un poco tutte le distro e l'unica funzionale per ora mi sembra la pdaxii3,visto che in tutte le altre è finito il supporto oppure non funziona ipkg in modo corretto.l'unico problema è che all'avvio del sistema,dopo 2 o 3 minuti,  si freeza per un poco , 5 minuti,  ( senza overclocckare il processore ) cioè il cursore rimane fermo sullo schermo.ho montato sopra l'ultima versione la 5.4.8.qualcuno ha idea di cosa protebbe essere?Grazie

zeroc87

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Problemi Con Pdaxii3
« Reply #1 on: August 20, 2007, 04:58:27 pm »
inoltre la tastiera qwerty del palmare a volte si blocca e non funziona più e quindi non posso più scrivere

zeroc87

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Problemi Con Pdaxii3
« Reply #2 on: August 26, 2007, 10:29:08 am »
nessuno sa come mai?funziona meglio pdaxrom piuttosto che pdaxii3 ?

zeroc87

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Problemi Con Pdaxii3
« Reply #3 on: August 27, 2007, 06:19:11 pm »
ho installato la 5.4.9 full ma è lo stesso

louigi600

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
Problemi Con Pdaxii3
« Reply #4 on: August 31, 2007, 02:13:20 pm »
Io non uso pdaxii3 e quindi non ti posso aiutare direttamente ... ma ti posso dire che deriva da un normale pdaxrom beta3 modificato e spinto con alcune cose che alcuni utenti ritengono sperimentali ... prova pdaxrom beta 3: conosco diversi possessori di C3200 che sono abbastanza soddisfatti nell'usare la beta 3 sul loro Z.
Regards
David

SL-c760*  pdaXrom latest
SL-c860    pdaXrom latest ;-)
SL-c1000  pdaXrom Latest
Acer Aspire One running slackware and Clash
Toshiba AC100 running ARMedslack and Clash

*with some hardware problems but good for testing

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Problemi Con Pdaxii3
« Reply #5 on: October 01, 2007, 06:32:58 am »
Quote from: zeroc87
ho installato la 5.4.9 full ma è lo stesso


hai provato la 5.9 come va?
ps sorry for my bad english...

zeroc87

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Problemi Con Pdaxii3
« Reply #6 on: October 06, 2007, 10:23:07 am »
non mi piace perchè è troppo lenta e poi si impalla in continuazionelo sviluppatore dice che sono io che non lo so installare e quindi non vuole mettersi a capire quale è il problema.cmq adesso io sto lavorando su debian e sto ricompilando il kernel per aggiungere delle features che ancora non sono supportate (quindi so quello che faccio non come dice meanie)

Darth_Sith

  • Full Member
  • ***
  • Posts: 128
    • View Profile
Problemi Con Pdaxii3
« Reply #7 on: October 11, 2007, 03:43:20 am »
Ho un C1000, perciò non conta molto la mia parola.
Cmq io le ho provate pressocchè tutte e non mi hanno dato mai problemi, tranne quelle con kernel 2.6 (beta4 e r198).

SL-C1000 + cacko 1.23F + sd4GB + CFBT + CFWiFi
HTC Polaris

zogs

  • Full Member
  • ***
  • Posts: 103
    • View Profile
    • http://www.autistici.org/c0de
Problemi Con Pdaxii3
« Reply #8 on: October 19, 2007, 03:05:04 am »
io ho montato la 5.4.9 su un 3200 e gira velocissimo rispetto alle versioni precedenti.
Prova a re-flashare la rom.
neo freerunner openmoko user
chi calicunu cheret chircàrme:
c0de - - icq: 256646501 - msn: zogs@hotmail.it - skype: zogsound
..astrolicamus