Author Topic: Power Supply Issue  (Read 3463 times)

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Power Supply Issue
« on: September 28, 2007, 07:50:34 am »
Sorry if I already asked this, but I don't see it, so I assume I didn't.

My friend has a Dell Optiplex GX something (a fairly recent model, 3GHz Pent. D, 1 GB RAM, Radeon X300, 160GB HD) that has killed something like 6 power supplies since he got it. What would be the reason for this? I believe all of the power supplies were between 350 and 450 Watts.

Any thoughts? I'd like to know what the issue is before telling him to go out and get another power supply, so as to not break more of them.

Thanks.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
Power Supply Issue
« Reply #1 on: September 28, 2007, 01:23:40 pm »
Well it defiantly isn't the video card... has he tried to plug the pc into a different outlet? or put it on a Surge Protector or a different one?

It always isnt the hardware... it could be what is providing the power...

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Power Supply Issue
« Reply #2 on: September 28, 2007, 02:22:29 pm »
The outlet works fine for other things, and we have tried different outlets. It wasn't on surge protection, though. Could a power surge have fried them?
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
Power Supply Issue
« Reply #3 on: September 28, 2007, 04:08:02 pm »
Indeed :-) Surge or Voltage Drop

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Power Supply Issue
« Reply #4 on: September 28, 2007, 04:11:00 pm »
Thanks much. In addition to getting a new power supply, I think we shall get a surge protector as well.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

T3_slider

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Power Supply Issue
« Reply #5 on: September 28, 2007, 09:30:12 pm »
It is my opinion that ANY electronics that do much of anything should be on a surge protector. I have seen televisions that develop crazy weird magnetic defects that make it look tie-die because they weren't on surge protectors. The same kind of thing would be true for computers -- one surge/drop and it's toast.
Conics SL-C3200 running pdaXrom beta3 and XFCE with a Planex WiFi CF card.

Slackware rules!

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Power Supply Issue
« Reply #6 on: September 28, 2007, 10:13:12 pm »
All my computers are on power strips with their speakers and stuff, so I never think about them having/needing surge protection. It's just there.

Thanks for the advice, though. I didn't know it only took one power anomaly to kill a power supply. I thought there's be a chance it'd survive.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo