Author Topic: Problems With Registration On The Wiki  (Read 5265 times)

tux

  • Sr. Member
  • ****
  • Posts: 438
    • View Profile
    • http://
Problems With Registration On The Wiki
« on: October 01, 2007, 01:37:45 pm »
If you have problems in registration on the Wiki please post in this thread.

Possible problems:

1. The Wiki registration process insists on a capital letter at the start of your login name, e.g. Tux instead of tux.

(Just put up with it, the Wiki will put it into the box for you after registration anyway)

2. If the IP range you post from has had postings from vandals, spam or gibber bots then you might not be able to register because of the blocking process.

Post here with the IP details or contact one of the Wiki admins through the Wiki. We'll do our best to sort it out.

Note: At the moment my account is blocked from registering a new login. This is because one or more of the spambots that we have been banning has been using the IP address that my ISP has given me.   So point number 2 is going to affect some people.
3200 aka BigZ, swapped in 16GB Sandisk Extreme III CF, Cacko 1.23 full,  new SDHC >2GB module,
SL860 Cacko 1.23 full, new SDHC >2GB module,
6000L SharpRom 1.12 + Tetsu kernel,
5500 TKC home on SD x 2 (with SD>1GB),
Archos PMA30 with OPEN PMA (Giraffe),
Nokia 770 (Hackers Edition)
Nokia 800 (ITOS 2008), 4GB SDHC x 2
Asus eeepc 4G (black), with 1GB ram, dual boot Xandros on SSD with Ubuntu Lucid Lynx on 16 GB SDHC,
Tmobile G1 Android (black), with Cyanogen's  Firerat's MTD script and Amon Ra Recovery 1.7.0
Tmobile HTC Wildfire.. rooted and on Cyanogen's 7.3 nightly Rom
Kopi/Kapi on everything bar the phone and the Nokias, there is a beta for the nokias...

All the above are retired

Samsung Note 8 N5110
Samsung Note N7105
FBreader on the lot!