Author Topic: ext2 filesystem on my SD  (Read 1096 times)

bvv

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • http://
ext2 filesystem on my SD
« on: March 21, 2004, 01:13:45 pm »
Please, help! I\'m trying to create ext2 filesystem on my SD an put a swap onit
using fdisk but no effect!
/dev/mmcda1 still remains the same FAT16!
Could you explain to me fdisk procedure step-by-step for ext2 partion creation?

--
Regards,
Vladimir, C700-pdaXrom 1.0
Regards,
Vladimir, sl-c700 X11 pdaXrom 1.0

ChrisEBoy

  • Newbie
  • *
  • Posts: 47
    • View Profile
ext2 filesystem on my SD
« Reply #1 on: March 21, 2004, 01:20:55 pm »
after you do fdisk and set the partition to be linux, you must then do mkfs.ext2 /dev/mmcda1.

HTH
Chris

catachresis

  • Newbie
  • *
  • Posts: 48
    • View Profile
    • http://
ext2 filesystem on my SD
« Reply #2 on: March 21, 2004, 01:22:12 pm »
Somebody pointed me here the other day.  Have a good look and then ask additional questions.

http://www.zaurususergroup.com/modules.php...20for%20newbies

It would be really great if we could get a comprehensive index of HOWTO topics so newbs like me could look one place and learn before asking.

Or maybe a hypertext-linked sequential Beginner\'s index.  

For instance:

I. \"You\'ve just bought your Zaurus.  Have a look at it\'s properties and functions:
A. SL-5000D.html
B. SL-5500.htlm, etc.

II. There are basic accessories you may want to consider for your new Zaurus:
A. Compact flash cards & SD.html, etc.

bvv

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • http://
ext2 filesystem on my SD
« Reply #3 on: March 22, 2004, 06:18:10 am »
Thanks, All! It helped!
Sorry my newbiestness. Comand\'s syntax differ from linux one.

--
Regards,
Vladimir, C700-pdaXrom 1.0
Regards,
Vladimir, sl-c700 X11 pdaXrom 1.0

posty

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • http://
ext2 filesystem on my SD
« Reply #4 on: March 22, 2004, 09:54:50 am »
Could anyone tell me where I could find a copy of fdisk for an SL5500 running a Sharp  ROM 3.13 please?

The link on http://www.killefiz.de/zaurus/showdetail.php?app=205 points to docs.zaurus.com which gives me an \'unknown host\' error.

TIA
C860 - Cacko 1.23 ROM
SL5500 (US one, but I'm in the UK) - Sharp ROM 3.13
SD Toshiba 1GB
CF Hitachi 4GB microdrive
BT BlueMonkey v1.1
802.11b no name wireless CF
mobile Samsung SGH-Z510