Author Topic: Msn Messenger On Pdaxii13  (Read 14489 times)

hellgeist

  • Newbie
  • *
  • Posts: 5
    • View Profile
Msn Messenger On Pdaxii13
« on: February 28, 2008, 07:29:23 pm »
Hi everyone,

This is my first post, but I thought it worth mentioning, since it is a workaround solution to a common problem.

I've been very happy with pdaXii13, it does everything I need it to do except let my use MSN Messenger (because of the difficulty with gaim/pidgin handling SSL).

HOWEVER, I was able to log into MSN Messenger and use it normally (although it takes a while to load up) through Firefox 1.5 at the Web Messenger site.  

Background:
1. Make sure you allow popups in Firefox settings.
2. You have to click the 'I want to.. send an instant message' option in the command window of the main MSN popup to initiate messaging. It then carries on like MSN Messenger normally does on a windows machine. When I first tried this, I just double-clicked a user to send a message and Firefox crashed, probably because the site sent me too many popup warnings.
3. I have openssl-0.9.7.c and gnutls-1.6.1 installed, but I don't know if that made any difference.

Anyways, I hope this is a decent workaround for those who actually have a need to hop on MSN Messenger once in a while.

~Hellgeist

(Using pdaXii13 version 5.4.9 "Sally" on an Akita)
« Last Edit: March 02, 2008, 11:43:50 pm by hellgeist »

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #1 on: May 06, 2008, 02:30:51 pm »
I have installed pidgin_2.0.2_1_armv5tel.ipk and gaim 2.0.0-beta5 on c3200 with pdaxii13 5.4.9. My problem is that both want ssl library.     so why?
« Last Edit: May 07, 2008, 04:41:21 am by /dev/null »
ps sorry for my bad english...

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #2 on: May 10, 2008, 02:22:14 pm »
up
ps sorry for my bad english...

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Msn Messenger On Pdaxii13
« Reply #3 on: May 10, 2008, 05:43:36 pm »
Have you installed libssl? I suspect it needs it for secure chatting or some such thing, maybe authentication. It's a fairly common dep for internet apps.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #4 on: May 13, 2008, 01:09:40 pm »
Quote from: Capn_Fish
Have you installed libssl? I suspect it needs it for secure chatting or some such thing, maybe authentication. It's a fairly common dep for internet apps.

I have installed it. Can you send me your packages?  
ps sorry for my bad english...

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Msn Messenger On Pdaxii13
« Reply #5 on: May 13, 2008, 04:05:05 pm »
I don't have any special packages. What error are you getting?
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #6 on: May 17, 2008, 03:42:18 pm »
Quote from: Capn_Fish
I don't have any special packages. What error are you getting?


ssl error...
ps sorry for my bad english...

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #7 on: May 28, 2008, 04:03:55 pm »
I have solved. Msn works good  
ps sorry for my bad english...

EzerchE

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Msn Messenger On Pdaxii13
« Reply #8 on: July 04, 2008, 04:22:31 pm »
Quote from: /dev/null
I have solved. Msn works good  

how did u solve the problem? i have the same problem, it gives ssl error

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #9 on: July 05, 2008, 03:23:23 pm »
Quote from: EzerchE
Quote from: /dev/null
I have solved. Msn works good  

how did u solve the problem? i have the same problem, it gives ssl error

the problem was the pidgin packge and dependences. If you want I send them.
ps sorry for my bad english...

EzerchE

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Msn Messenger On Pdaxii13
« Reply #10 on: July 12, 2008, 12:15:51 pm »
Quote from: /dev/null
Quote from: EzerchE
Quote from: /dev/null
I have solved. Msn works good  

how did u solve the problem? i have the same problem, it gives ssl error

the problem was the pidgin packge and dependences. If you want I send them.

thanks  i will be happy if u send me the packages

/dev/null

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
Msn Messenger On Pdaxii13
« Reply #11 on: July 16, 2008, 10:01:58 am »
Quote from: EzerchE
Quote from: /dev/null
Quote from: EzerchE
Quote from: /dev/null
I have solved. Msn works good  

how did u solve the problem? i have the same problem, it gives ssl error

the problem was the pidgin packge and dependences. If you want I send them.

thanks  i will be happy if u send me the packages

I use those. hi
ps sorry for my bad english...

EzerchE

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Msn Messenger On Pdaxii13
« Reply #12 on: July 17, 2008, 02:06:44 pm »
thank you so much

2dBH

  • Newbie
  • *
  • Posts: 7
    • View Profile
Msn Messenger On Pdaxii13
« Reply #13 on: September 01, 2008, 05:39:54 pm »
thanks too! i am going to try it out.
SL-C3200 / pdaXii13v2
8G Transcend CF
2G Transcend SD
D-link DCF-660W CF
USB ethernet dm9601

2dBH

  • Newbie
  • *
  • Posts: 7
    • View Profile
Msn Messenger On Pdaxii13
« Reply #14 on: September 03, 2008, 05:46:08 am »
Quote from: 2dBH
thanks too! i am going to try it out.

It works fantatiscally! Thanks **
SL-C3200 / pdaXii13v2
8G Transcend CF
2G Transcend SD
D-link DCF-660W CF
USB ethernet dm9601