Author Topic: How're Things Running? Do We Need To Add Anything?  (Read 32907 times)

dz

  • Administrator
  • Hero Member
  • *****
  • Posts: 589
    • View Profile
    • http://www.dangerz.net
How're Things Running? Do We Need To Add Anything?
« on: August 30, 2008, 06:37:12 pm »
It seems that things have been running very smooth lately.  Some spam, but it's been nailed pretty well thanks to our admin/mod team.

The question I'm posing to you guys is is there anything that you want added or changed?  I'm going to be upgrading us to the latest version of IPB soon, but I'm pretty sure it's just bugfixes and not features or anything.
http://www.dangerz.net
c860 : Cacko
The greatest experience we can have is the mysterious.
- Albert Einstein

sdjf

  • Sr. Member
  • ****
  • Posts: 447
    • View Profile
    • http://www.sdjf.wordpress.com and http://www.sdjf.esmartdesign.com
How're Things Running? Do We Need To Add Anything?
« Reply #1 on: August 31, 2008, 01:23:25 am »
One thing is not something to add, but to fix.  "Go to the top of the page" requires javascript and doesn't work in text browsers.  It's easy enough to code in plain html. But may not be so easy to do with IPB.

Since I use links and lynx on my Z's, I'm sure I'm not the only one finding links that don't work because of javascript, it's the one that sticks in my mind.

sdjf
http://www.sdjf.esmartdesign.com
http://www.sdjf.wordpress.com
-----------------
sl5500 running Sharp ROM 2.38 (dead batteries)
sl6000L running Sharp ROM 1.12 (still working)
Opera 7.25 and 7.30
Socket CF 56k modem
3Com USB Ethernet Adapter
Toshiba, Lexar and Kingston SD cards
Lexar, Kingston and Transcend CF cards

sdjf

  • Sr. Member
  • ****
  • Posts: 447
    • View Profile
    • http://www.sdjf.wordpress.com and http://www.sdjf.esmartdesign.com
How're Things Running? Do We Need To Add Anything?
« Reply #2 on: October 06, 2008, 12:02:34 am »
Spam is not getting nailed quickly.  Where did the validation go?  It's failing now.

I just reported spam that has been up about 23 hours, not a good sign.  And someone ran through tonight posting at least 6 or 8 spam within minutes of joining.

Where did review of newbies disappear to?

sdjf
http://www.sdjf.esmartdesign.com
http://www.sdjf.wordpress.com
-----------------
sl5500 running Sharp ROM 2.38 (dead batteries)
sl6000L running Sharp ROM 1.12 (still working)
Opera 7.25 and 7.30
Socket CF 56k modem
3Com USB Ethernet Adapter
Toshiba, Lexar and Kingston SD cards
Lexar, Kingston and Transcend CF cards

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
How're Things Running? Do We Need To Add Anything?
« Reply #3 on: October 06, 2008, 07:38:55 am »
I agree. Something needs to be done about the spam.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

jfv

  • Sr. Member
  • ****
  • Posts: 437
    • View Profile
How're Things Running? Do We Need To Add Anything?
« Reply #4 on: October 06, 2008, 09:08:15 am »
I just reported a couple of posts last night and there is more spam this morning. I don't think the moderators will be able to cope if they need to delete everything manually.
SL 5000 D  and C860 Sharp ROM
Too many accessories...

Meyer

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
    • http://papa.motd.org/cgi-bin/blosxom.cgi
How're Things Running? Do We Need To Add Anything?
« Reply #5 on: October 06, 2008, 10:33:34 am »
Pornographic image spam storm from esontinia.

Can we disable online registration?
David Meyer, Takarazuka, Japan
1. Zaurus iGeti MI-P10-S (retired)
2. "Liza" Zaurus SL-C860, Sharp ROM 1.31 JP R.I.P.
3. "Slee 2" Zaurus SL-C860, Sharp ROM 1.40 JP (retired)
4. "iZa" Zaurus SL-C1000, Sharp ROM 1.01 JP

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
How're Things Running? Do We Need To Add Anything?
« Reply #6 on: October 06, 2008, 11:38:52 am »
I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Meyer

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
    • http://papa.motd.org/cgi-bin/blosxom.cgi
How're Things Running? Do We Need To Add Anything?
« Reply #7 on: October 06, 2008, 11:55:44 am »
Thanks. We can rest a little easier.
David Meyer, Takarazuka, Japan
1. Zaurus iGeti MI-P10-S (retired)
2. "Liza" Zaurus SL-C860, Sharp ROM 1.31 JP R.I.P.
3. "Slee 2" Zaurus SL-C860, Sharp ROM 1.40 JP (retired)
4. "iZa" Zaurus SL-C1000, Sharp ROM 1.01 JP

sdjf

  • Sr. Member
  • ****
  • Posts: 447
    • View Profile
    • http://www.sdjf.wordpress.com and http://www.sdjf.esmartdesign.com
How're Things Running? Do We Need To Add Anything?
« Reply #8 on: October 07, 2008, 03:24:36 am »
Quote from: InSearchOf
I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks
What happened to the Validation forum you were moderating?  That was working quite well, and disappeared for some reason.  Was that on purpose or oversight with the upgrade?

sdjf
http://www.sdjf.esmartdesign.com
http://www.sdjf.wordpress.com
-----------------
sl5500 running Sharp ROM 2.38 (dead batteries)
sl6000L running Sharp ROM 1.12 (still working)
Opera 7.25 and 7.30
Socket CF 56k modem
3Com USB Ethernet Adapter
Toshiba, Lexar and Kingston SD cards
Lexar, Kingston and Transcend CF cards

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
How're Things Running? Do We Need To Add Anything?
« Reply #9 on: October 07, 2008, 12:12:16 pm »
We implemented CAPTA to hopefully slow down the spam... but that only worked for a while...

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

tux

  • Sr. Member
  • ****
  • Posts: 438
    • View Profile
    • http://
How're Things Running? Do We Need To Add Anything?
« Reply #10 on: October 14, 2008, 04:00:05 am »
Quote from: InSearchOf
We implemented CAPTA to hopefully slow down the spam... but that only worked for a while...

Late
 I've just deleted a spam post in the Can't create new pages thread. The user was immokyAdorddand the ip was 194.165.42.35.  
« Last Edit: October 14, 2008, 04:00:31 am by tux »
3200 aka BigZ, swapped in 16GB Sandisk Extreme III CF, Cacko 1.23 full,  new SDHC >2GB module,
SL860 Cacko 1.23 full, new SDHC >2GB module,
6000L SharpRom 1.12 + Tetsu kernel,
5500 TKC home on SD x 2 (with SD>1GB),
Archos PMA30 with OPEN PMA (Giraffe),
Nokia 770 (Hackers Edition)
Nokia 800 (ITOS 2008), 4GB SDHC x 2
Asus eeepc 4G (black), with 1GB ram, dual boot Xandros on SSD with Ubuntu Lucid Lynx on 16 GB SDHC,
Tmobile G1 Android (black), with Cyanogen's  Firerat's MTD script and Amon Ra Recovery 1.7.0
Tmobile HTC Wildfire.. rooted and on Cyanogen's 7.3 nightly Rom
Kopi/Kapi on everything bar the phone and the Nokias, there is a beta for the nokias...

All the above are retired

Samsung Note 8 N5110
Samsung Note N7105
FBreader on the lot!

dz

  • Administrator
  • Hero Member
  • *****
  • Posts: 589
    • View Profile
    • http://www.dangerz.net
How're Things Running? Do We Need To Add Anything?
« Reply #11 on: October 24, 2008, 11:51:12 am »
Quote from: sdjf
Quote from: InSearchOf
I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks
What happened to the Validation forum you were moderating?  That was working quite well, and disappeared for some reason.  Was that on purpose or oversight with the upgrade?

sdjf
The problem is it wasn't working well.  We might not have had much spam, but it requires a lot of people and time to verify and validate accounts.
http://www.dangerz.net
c860 : Cacko
The greatest experience we can have is the mysterious.
- Albert Einstein