Author Topic: Sound In Jaunty?  (Read 4770 times)

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Sound In Jaunty?
« on: April 20, 2009, 11:22:05 pm »
Will alsa work? the mixer seems to "understand" the Z's capabilities pretty well, I just don't seem to have any sound actually coming out yet... suggestions?
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

ofels

  • Full Member
  • ***
  • Posts: 139
    • View Profile
    • http://
Sound In Jaunty?
« Reply #1 on: April 21, 2009, 04:12:15 am »
Quote from: adf
Will alsa work? the mixer seems to "understand" the Z's capabilities pretty well, I just don't seem to have any sound actually coming out yet... suggestions?

Open alsamixer from the console and enable all mixers you can find disabled (labeled as [MM]), then carefully disable those you dont need or which have implications on the sound quality.
You might also want to use a headset to adjust headset sound.

Oliver

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Sound In Jaunty?
« Reply #2 on: April 26, 2009, 09:58:12 pm »
Quote from: ofels
Quote from: adf
Will alsa work? the mixer seems to "understand" the Z's capabilities pretty well, I just don't seem to have any sound actually coming out yet... suggestions?

Open alsamixer from the console and enable all mixers you can find disabled (labeled as [MM]), then carefully disable those you dont need or which have implications on the sound quality.
You might also want to use a headset to adjust headset sound.

Oliver


Thanks.  I reflashed to minimize complications. reinstalled mplayer, etc. alsamixe "sees" everything, but I can't seem to get sound output, which makes me think I'm missing something really obvious. I've been playing with the "mm" buttons, but without getting sound.  Couls anyone tell me what their alsa-mixer has truned on to get sound output?
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

same

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
Sound In Jaunty?
« Reply #3 on: May 13, 2009, 01:17:30 pm »
Quote from: adf
Quote from: ofels
Quote from: adf
Will alsa work? the mixer seems to "understand" the Z's capabilities pretty well, I just don't seem to have any sound actually coming out yet... suggestions?

Open alsamixer from the console and enable all mixers you can find disabled (labeled as [MM]), then carefully disable those you dont need or which have implications on the sound quality.
You might also want to use a headset to adjust headset sound.

Oliver


Thanks.  I reflashed to minimize complications. reinstalled mplayer, etc. alsamixe "sees" everything, but I can't seem to get sound output, which makes me think I'm missing something really obvious. I've been playing with the "mm" buttons, but without getting sound.  Couls anyone tell me what their alsa-mixer has truned on to get sound output?

read the linked page on that post, it might be helpful https://www.oesf.org/forum/index.php?showto...6410&st=150
pdaXii13 5.4.9 (HD) Ubuntu Jaunty 9.04 + 2.6.24.4-yonggun (cpufreq with dvfm) (SDHC) 3200