Author Topic: It\'s in English CL-700! But Japanese characters are in BOXES  (Read 1478 times)

white_angelbreath

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • http://
I already changed the language from Japanese to English but there\'s problem still
HancomWord is in English
except USerDic
I also have small font
My Japanese characters wont show
HELP!

bluedevils

  • Hero Member
  • *****
  • Posts: 1284
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #1 on: April 12, 2004, 12:01:59 pm »
I assume you tried to convert to english instead of flashing to an english rom as people suggested?
I'm now an iphone user and use my zaurii as serial terminals, perl and shell scripting and when I need 640x480 screens

sl-c3100/pda cacko 1.23 | sl-6000l/needs battery | sl-c760/server pdaxrom rc12 | Former sl-5500/tkcrom owner (sister's birthday gift)

padishah_emperor

  • Hero Member
  • *****
  • Posts: 849
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #2 on: April 12, 2004, 12:18:00 pm »
ignore this, see post below
Left Linux and Linux PDAs... sorry, got boring.  Switched to Mac.

LordDavon

  • Full Member
  • ***
  • Posts: 161
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #3 on: April 12, 2004, 12:20:09 pm »
Press the key to the left of the minus key.  That will take it out of Kanji mode.

LD

bluedevils

  • Hero Member
  • *****
  • Posts: 1284
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #4 on: April 12, 2004, 12:32:44 pm »
I am humbled by your knowledge of the \"converted\" ROM.

Quote
Press the key to the left of the minus key.  That will take it out of Kanji mode.

LD
I'm now an iphone user and use my zaurii as serial terminals, perl and shell scripting and when I need 640x480 screens

sl-c3100/pda cacko 1.23 | sl-6000l/needs battery | sl-c760/server pdaxrom rc12 | Former sl-5500/tkcrom owner (sister's birthday gift)

Anonymous

  • Guest
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #5 on: April 13, 2004, 01:13:36 am »
I do not know about the ROM...
My Japanese characters are not working - still in BOXES

How canI repair this? I want it to show in English but also to retain those in \"boxes\" (I assume they are in Japanese) to show

I want also to write in Japanese but it seemseverytime I write it shows in boxes. How can it be converted back to Japanese(only when writing) not losing the English parts

white_angelbreath

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #6 on: April 13, 2004, 09:11:12 pm »
oops, that was just me... still the same problem..

Stubear

  • Hero Member
  • *****
  • Posts: 1164
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #7 on: April 14, 2004, 04:27:31 am »
The \"boxes\" are happening cause you turned on Japanese Input (there is a little squiggly character in a white box) press the Japanese Key next to \"-\" key and the squiggly char should turn into a A (note if its an A in a white box you will still get squiggly lines). Everything you type while the squiggly line is shown will get you boxes, some fields in the adress book and calendar automagically change to Japanese mode, As you changed you local.conf to \"en\" your Zaurus won\'t use the japanese fonts and therefore show boxes instead of japanese characters.

The best way to get rid of the boxes is flash an English only rom or if you want to still be able to enter Japanese you can use my conversion script that will change all the menus to English but allow you to enter/read Japanese.

Stu
SL-C1000, Hand converted to English with Japanese Input
Running X apps via X/Qt
iRiver USB host cable; Diatec P-Cord usb power cable (extendable); Acro's Reel Cable USB (A to A, B, Mini-B,  & Mini-B 8pin); GreenHouse 1Gb PicoDrive+; 2x256Mb Hagiwara SD cards; 128Mb Transcend CF card; 512Mb PQI CF card; AmbiCom WL1100C-CF 11B WLAN card

white_angelbreath

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • http://
It\'s in English CL-700! But Japanese characters are in BOXES
« Reply #8 on: April 14, 2004, 11:31:19 am »
how can i flash an English ROM?

yes I would like to have a conversion script that will allow me to enter/read Japanese also