Author Topic: input screen problem  (Read 1035 times)

Joern

  • Newbie
  • *
  • Posts: 32
    • View Profile
    • http://www.joernpachl.de
input screen problem
« on: June 16, 2018, 12:45:57 pm »
In many Android apps, when I start to enter some data, the input screen would disappear and be hidden behind an empty window. To bring the input screen back, I have to push ESC or use the Android back button. Here is an example from the Twitter App Tweetcaster. First picture shows the normal timeline window.



The second picture appears when starting to enter a new tweet. In this window, nothing can to be entered.



Hitting ESC will bring the input window, where you can enter a tweet.

 [ Invalid Attachment ]

This behaviour is to be found in many apps. Is this normal for the Gemini? It's not a big deal, however. Everything works, you just have to hit one more key. It was just a little bit disturbing until I found that simple solution. My Gemini has a German/Austrian keyboard.

Joern

Joern

  • Newbie
  • *
  • Posts: 32
    • View Profile
    • http://www.joernpachl.de
input screen problem
« Reply #1 on: June 17, 2018, 03:56:28 am »
I resolved the problem. I had deactivated the automatic popping up of the virtual keyboard. However, for some reason, the Gemini still opend an empty window instead of the virtual keyboard. By activating the virtual keyboard and deactivating it again, everything works now.

KF6GPE

  • Newbie
  • *
  • Posts: 31
    • View Profile
input screen problem
« Reply #2 on: June 17, 2018, 11:39:32 am »
How do you toggle the virtual keyboard option? I may be seeing this too.

Daniel W

  • Sr. Member
  • ****
  • Posts: 338
    • View Profile
input screen problem
« Reply #3 on: June 24, 2018, 08:58:32 pm »
Quote from: KF6GPE
How do you toggle the virtual keyboard option? I may be seeing this too.
When you are entering text somewhere, below the triangle, circle and square system icons on the right hand side, there will be a keyboard icon. Pressing that brings up a dialog for changing keyboard (which make sense for devices with only virtual keyboards). In that dialog, there's a toggle for whether or not to show a virtual keyboard.

I had to fiddle with it after having an issue similar to that of th OP, which, in my case, came about when trying to type an accented é by holding the physical e key down and tapping é on the popup menu.