Author Topic: WiFi Only Think's It's a Phone...  (Read 1674 times)

rubus-3.142

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
WiFi Only Think's It's a Phone...
« on: June 16, 2018, 04:49:01 pm »
I have a WiFi Only Gemini
  • When installing my uSD card in my WiFi only Gemini I noted a sticker with an IMEI, although the SIM slot is blanked out
  • When powering it up and doing initial initiation it asks me to install a SIM (or Skip)
  • There is a "no SIM" icon at the top of the screen
  • When going to the Android Play store I see apps that are only available for Phones
Don't know what to make of this but one interesting side effect is I can install WatsApp - register a phone number of my old "dumb" Nokia phone to get the registration code by SMS, type it into the Gemini and hey presto I can WatsApp from the Gemini over WiFi   ( of course this has been available on tablets etc via Telegram and other apps for years but half the world uses WatsApp)

Thoughts welcome!

drand

  • Newbie
  • *
  • Posts: 28
    • View Profile
WiFi Only Think's It's a Phone...
« Reply #1 on: June 17, 2018, 05:15:33 am »
I thought similar while setting up my wifi-only Gemini. I assume it has an IMEI because the chipset has eSIM support. You can get rid of the 'no  sim' (or any) icon in the pull-down notification area by tapping the pencil icon and dragging what you don't  want to the lower panel, but irritatingly  it's still there in the top-of-the-screen notification strip.
I might try to install whatsapp, can't say I noticed what other phone-specific apps were available on the play store.
« Last Edit: June 17, 2018, 05:38:19 am by drand »

racerx187

  • Newbie
  • *
  • Posts: 6
    • View Profile
WiFi Only Think's It's a Phone...
« Reply #2 on: June 19, 2018, 06:56:21 pm »
Quote from: drand
I thought similar while setting up my wifi-only Gemini. I assume it has an IMEI because the chipset has eSIM support. You can get rid of the 'no  sim' (or any) icon in the pull-down notification area by tapping the pencil icon and dragging what you don't  want to the lower panel, but irritatingly  it's still there in the top-of-the-screen notification strip.
I might try to install whatsapp, can't say I noticed what other phone-specific apps were available on the play store.

You can remove the no sim icon by entering advanced system settings aka system UI tuner. Pull down from top and then press and hold the gear icon until it spins, about 5 seconds.  Then go to settings and look for system UI tuner and toggle off the no sim icon.


rubus-3.142

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
WiFi Only Think's It's a Phone...
« Reply #3 on: June 20, 2018, 05:05:35 pm »
Quote from: racerx187
Quote from: drand
I thought similar while setting up my wifi-only Gemini. I assume it has an IMEI because the chipset has eSIM support. You can get rid of the 'no  sim' (or any) icon in the pull-down notification area by tapping the pencil icon and dragging what you don't  want to the lower panel, but irritatingly  it's still there in the top-of-the-screen notification strip.
I might try to install whatsapp, can't say I noticed what other phone-specific apps were available on the play store.

You can remove the no sim icon by entering advanced system settings aka system UI tuner. Pull down from top and then press and hold the gear icon until it spins, about 5 seconds.  Then go to settings and look for system UI tuner and toggle off the no sim icon.


Got it thanks for anyone reading... After holding the gear adding UI Tuner and then finding it in settings  the actual setting (at least on my Gemini)  is "Mobile data", turn this off and the SIM icon is gone
 [ Invalid Attachment ]

The fact the X27 has eSIM still means you see phone only apps in the play store though

gidds

  • Sr. Member
  • ****
  • Posts: 291
    • View Profile
    • http://
WiFi Only Think's It's a Phone...
« Reply #4 on: June 20, 2018, 06:04:08 pm »
It's a shame there's no way to hide the eSIM but still show the hardware SIM if that's present.  (I'm stuck with two triangles in my to bar, one permanently dark.)
[blockquote]Andy/[/blockquote]
Psion 5mx –> Gemini (–> Cosmo)