Author Topic: Problem with repository gemian-buster.thinkglobally.org  (Read 372 times)

cam1965

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
    • http://
Problem with repository gemian-buster.thinkglobally.org
« on: April 26, 2021, 06:49:39 am »
Could not update cosmo. Problem with repository.
 
Err:1 http://gemian-buster.thinkglobally.org/buster buster InRelease
  Could not resolve 'gemian-buster.thinkglobally.org'
Hit:2 https://deb.debian.org/debian buster InRelease                                                 
Hit:3 https://gemian.thinkglobally.org/buster buster InRelease                                       
Reading package lists... Done
W: Failed to fetch http://gemian-buster.thinkglobally.org/buster/dists/buster/InRelease  Could not resolve 'gemian-buster.thinkglobally.org'
W: Some index files failed to download. They have been ignored, or old ones used instead.

Thank you all.
 

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1145
    • View Profile
Re: Problem with repository gemian-buster.thinkglobally.org
« Reply #1 on: April 26, 2021, 10:07:12 am »
Adam Boardman has posted this related message on the Telegram/Matrix/IRC channel, reposting it here:

"We've intentionally taken it down (renamed to avoid breaking existing install base) as the next release is unfortunately not an apt up-gradable situation, should be out in the next few days. A preview is available to those that ticked the box on the survey."

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

cam1965

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
    • http://
Re: Problem with repository gemian-buster.thinkglobally.org
« Reply #2 on: April 26, 2021, 11:11:44 am »
Adam Boardman has posted this related message on the Telegram/Matrix/IRC channel, reposting it here:

"We've intentionally taken it down (renamed to avoid breaking existing install base) as the next release is unfortunately not an apt up-gradable situation, should be out in the next few days. A preview is available to those that ticked the box on the survey."

Varti

OK. Thank you so much !

360North

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Problem with repository gemian-buster.thinkglobally.org
« Reply #3 on: May 04, 2021, 03:14:10 pm »
Any updates on if repository is back up & running again yet?

SL

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Problem with repository gemian-buster.thinkglobally.org
« Reply #4 on: May 05, 2021, 05:25:10 pm »
Ya'll need to install the latest version of cosmo linux (v4) https://support.planetcom.co.uk/index.php/Linux_for_Cosmo to make this go away. The new version has bluetooth enabled.
Nokia N900, Cosmo Communicator

cam1965

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
    • http://
Re: Problem with repository gemian-buster.thinkglobally.org
« Reply #5 on: May 09, 2021, 05:54:21 pm »
Ya'll need to install the latest version of cosmo linux (v4) https://support.planetcom.co.uk/index.php/Linux_for_Cosmo to make this go away. The new version has bluetooth enabled.

Thank you.

According to PC you will have problems   : not receiving incoming calls with this version of Linux.
Bluetooth will also have problems.

OK. Camera will work. But I prefer incoming calls.

28/04/2021 - The latest Linux Debian firmware v4 is now available!

Please note we are investigating an issue related to not receiving incoming calls with this version of Linux.

Thanks to the ongoing support from the open source community, today we are glad to release the latest Linux Debian v4 for Cosmo Communicator!

This latest release provides bug fixes and new features:

Support for Camera is now available
Improved boot screen and lock  screen
Support for dual keyboard language layout. If you use a dual keybaord layout, such as Japanese, you can press both shift keys at the same time to cycle between the layouts (i.e. english and japanese).
New installation program allows you to select your keyboard layout and time zone. The information is then stored in phone settings and retained even after Linux reinstallation.
Please note that altough it's possible to keep using Linux v3, updating from v3 to v4 using apt is not possible.

It's therefore recommended to use the guide below to install Linux v4.

Notes on Linux v4 installation:

The new installer will allow you to select your keyboard layout and time zone
If you use a dual keyboard layoyut, your settings might not be picked up on the very first boot. For example if you choose Japanese layout, on your first boot the screen and keyboard layout could still be set to English. Simply reboot the unit and both the language and keyboard layout will be fully configured. Remember you can switch between the 2 keyboard layouts by pressing both left and right shift buttons at the same time.