Author Topic: Zaurus SL-C3200 and looks like i require qpe-terminal-ja_1.5.0-3_arm.ipk  (Read 65 times)

nad007007

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hello

I have a Zaurus SL-C3200 on its way to me and looks like i require qpe-terminal-ja_1.5.0-3_arm.ipk and i dont have the install cd to get files from.
 
Hope someone can help.

Thanks

Regards

Conrad

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1169
    • View Profile
Congrats for your new Zaurus! I don't have the 3200's CD, but I have a copy of the 3000's one, and I have found the IPK you're searching for, find it attached here:

 

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!