Author Topic: Contact (address) entries keep disappearing!  (Read 1404 times)

Anonymous

  • Guest
Contact (address) entries keep disappearing!
« on: May 07, 2004, 01:07:21 am »
Hello All,

I\'ve been using my Zaurus for several months now, and recently I noticed that address book entries have been disappearing.  I\'m certain I haven\'t been deleting them by accident, but it almost seems like that\'s what\'s happening.  What\'s strange is that they\'re disappearing from both the Zaurus and the PC that connects to them.  I have an old PC that I used to sync with, and it\'s version of Qtopia still shows more than a dozen records that are now missing from my Zaurus and new PC.

I am using a ZL-5600 and synching with Qtopia.  The PC is running WinXP pro.  I frequently switch the CF slot between a wireless card and a 256MB CF card (but only with the power off).

I have no idea what ROM version I\'m running, or how to find out.

joselito

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Contact (address) entries keep disappearing!
« Reply #1 on: May 07, 2004, 05:33:44 am »
are you sure that the sync options are correct (like \"duplicating entries\")? If for example you have \"PC overrides device\" entries got deleted :-)
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

Anonymous

  • Guest
Contact (address) entries keep disappearing!
« Reply #2 on: May 07, 2004, 10:36:30 am »
Quote
are you sure that the sync options are correct (like \"duplicating entries\")? If for example you have \"PC overrides device\" entries got deleted :-)
Yep, that\'s set correctly.