Author Topic: unstable feed at pdaXrom.org  (Read 1241 times)

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
unstable feed at pdaXrom.org
« on: May 20, 2004, 05:30:05 am »
We now have ]10 developers registered for our new \"unstable\" developer feed and the new feed can be found at:

http://www.pdaxrom.org/ipk_feed.php?showfeed=unstable

We hope it soon will be full of amazing new programs/games for the pdaXrom.

On behalf of the pdaXrom team

UPDATE: i had to delete the uploaded files because of an error - i appologise for this and please try to upload again if you are an active developer.
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.

amrein

  • Sr. Member
  • ****
  • Posts: 345
    • View Profile
    • http://
unstable feed at pdaXrom.org
« Reply #1 on: May 20, 2004, 06:14:08 am »
They send you the source ipkg and you build the binary or you receive directly the binary?

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
unstable feed at pdaXrom.org
« Reply #2 on: May 20, 2004, 10:14:23 am »
We only accepts completed IPKs binary
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.

CoreyC

  • Sr. Member
  • ****
  • Posts: 288
    • View Profile
    • http://
unstable feed at pdaXrom.org
« Reply #3 on: May 20, 2004, 02:04:03 pm »
Laze,

There are still problems after uploading the first package.  The first package uploads fine, and I can add my screen shot.  Any package after that I am unable to edit or add a screenshot.

I also keep getting an error telling me to disable my popup blockers while updating, and I have it disabled (Mozilla).

time

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
    • http://www.trustice.com
unstable feed at pdaXrom.org
« Reply #4 on: May 20, 2004, 02:18:23 pm »
Corey & Laze,

I get the same errors. Only one package (not sure if it was my first) can be updated. The others complain about popup blockers (there is none), and an invalid key \'1\'. I tried both Mozilla and IE, same errors in both.

Here is the error page text:
Code: [Select]
   pdaXrom - www.pdaXrom.org IPK Feed editor

    Disable all popup-killers.

    Invalid query: Duplicate entry \'xboard\' for key 1
Zaurus SL-C860 / pdaXrom

CoreyC

  • Sr. Member
  • ****
  • Posts: 288
    • View Profile
    • http://
unstable feed at pdaXrom.org
« Reply #5 on: May 20, 2004, 07:42:55 pm »
The problem is fixed now, great work Laze

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
unstable feed at pdaXrom.org
« Reply #6 on: May 20, 2004, 08:23:56 pm »
The popup killer warning is just a permanent one so everybody remebers it before e-mailing me - i fixed a couple of bugs and added a little more checking and validation.
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.