Author Topic: Crash!  (Read 1044 times)

gromituk

  • Full Member
  • ***
  • Posts: 207
    • View Profile
Crash!
« on: July 27, 2004, 10:44:46 am »
Oh dear.  Turned on my 860 today (the last time it was on it was connected to my laptop's USB port, if that is of significance) and I couldn't alt-tab or ctrl-alt-arrow between desktops.  I could select different windows with the stylus, and pressing Menu changed the pointer to the right-click symbol.  I could also type into terminals.  Closed down everything on the visible desktop apart from one terminal.  Then rotated the display, which worked.  Rotated it back again, which worked.  But now nothing works except the pointer and the power switch/key.  ctrl-alt-backspace does nothing.  The display stays on when I close the lid.  It doesn't come on if I hold down OK when pressing the power button.

What do I do next?  

maslovsky

  • Hero Member
  • *****
  • Posts: 1426
    • View Profile
    • http://my-zaurus.narod.ru
Crash!
« Reply #1 on: July 27, 2004, 11:49:34 am »
Remove your battery for a few second, then put it back and power on.

gromituk

  • Full Member
  • ***
  • Posts: 207
    • View Profile
Crash!
« Reply #2 on: July 27, 2004, 11:55:51 am »
Thank you!  Now I'm rebooted, but I notice I've messed up a config file so I don't get a menu icon on the panel.  Will have to poke around to see what I've buggered up.  
« Last Edit: July 27, 2004, 11:56:19 am by gromituk »

gromituk

  • Full Member
  • ***
  • Posts: 207
    • View Profile
Crash!
« Reply #3 on: July 27, 2004, 12:37:11 pm »
D'oh!  I don't know why I don't have a menu.  The icons on the background seem to have the stuff in them.  I get the following problems reported by startx:

"xauth: (stdin):1: bad "add" command line" - this occurs twice, each time after it tries to create an authority file (which it does, in all, four times).

"Could not init font path element /usr/X11R6/lib/X11/fonts/100dpi/, removing from list!" - I'm missing a font then?

"cat: /home/root/.Xauthority: No such file or directory" - after all that effort to create one?

Various warning about function keys not existing.  I'm surprised nobody altered it to stop it trying to bind things to function keys!

(mb-applet-volume:619): Gtk-WARNING **: Attempting to add a widget with type GtkVbox to a GtkWindow, but as a GtkBin subclass a GtkWindow can only contain one widget at a time; it already contains a widget of type GtkVScale" - could this be it?