Author Topic: Universal Remote  (Read 1101 times)

melonhead

  • Newbie
  • *
  • Posts: 9
    • View Profile
Universal Remote
« on: October 31, 2004, 08:46:37 pm »
Anyone have a Universal Remote like zirrem or opie-remote working on the SL-6000L?  I'm currently using the Sharp Rom, but Open Zaurus is ok with me.  How would I go about doing this?  I'm actually trying to test it with Qmode2, since I figure that would be the first step in seeing if the zaurus gets the signal from the remote... right?

The packages I've found don't seem to work - and the lirc package I found doesn't install.  The names of the packages I have are:  lirc-Sharp-ROM-3.10_0.6.6_arm.ipk (installed ok) and lirc_0.6.6-zaurus_arm.ipk (which shows as installed but warned me it didn't extract everything -- broken).

I have been messing around with the Open Embedded build enviornment on my desktop and it seems oemake lirc and oemake lirc-modules should build, but they don't.  It complains about not being configured?  If there aren't any pre-build packages for "tosa" does anyone know how I could ./configure this?
« Last Edit: October 31, 2004, 09:57:05 pm by melonhead »

dsavard

  • Jr. Member
  • **
  • Posts: 74
    • View Profile
    • http://
Universal Remote
« Reply #1 on: October 31, 2004, 09:29:44 pm »
I haven't try it myself, but from other discussions it seems the range of the IR is so short and/or bad it's almost unusable. Maybe your package is working but you were simply out of range.
JID: AchilleTalon-myjabber.net[/font]
___________________________________
Zaurus SL-6000L
HAiCOM HI-303 MMF CF GPS Receiver
Targus Universal Wireless Keyboard
Verbatim SD 64 MB
Lexar 32x 1GB SD
Lexar 4x 1GB CF
Sharp CE-170TS Serial cable
___________________________________

melonhead

  • Newbie
  • *
  • Posts: 9
    • View Profile
Universal Remote
« Reply #2 on: November 17, 2004, 04:18:37 pm »
Well, I've sorta had some luck with this.  I've gotten lircd to work once using a package from here (turned on/off my tv):

http://www.currybrothers.com/zaurus/sl5600_patches.html

that I found from this thread:

https://www.oesf.org/forums/inde...c=4872&hl=lircd

But it seems to be conflicting somehow with the wireless on the SL6000L.  I can't setup a wireless network when lirc is installed. To get wireless to work I need to comment out the loading of the lirc_sir module and reboot.

Again, does anybody have this working with the SL-6000? Or know how?  On the Sharp Rom, or openzaurus?
« Last Edit: November 17, 2004, 04:29:29 pm by melonhead »