Author Topic: usb CONNECTIVITY problems?  (Read 718 times)

omega

  • Hero Member
  • *****
  • Posts: 626
    • View Profile
    • http://
usb CONNECTIVITY problems?
« on: November 04, 2004, 08:45:22 am »
I was changing smb.conf to suit, and i typed in reboot. Now i have no USB connectivity no matter what i do...   i copied back the original samba file (which didn't work for me...)

usb network or storage won't work at all....


I also see in dmesg a load of inode problems and when i try to run fsck.vfat on the cf / sd it gives me an error:

File system has -15 clusters but only space for 5902 FAT entries.
Gorgeous C860, 256 Sandisk SD, 1Gig Pretec 40x CF, PDAIR leather case & the really cool retractable iPDA USB sync/charge cable. Powered by PDAXROM BETA 1.

My wish - to have a Command & Conquer style game on my Z! (FREECNC!!!) Simcity 2000 would also be great.

omega

  • Hero Member
  • *****
  • Posts: 626
    • View Profile
    • http://
usb CONNECTIVITY problems?
« Reply #1 on: November 04, 2004, 08:48:22 am »
Oh yeah.... Please help.   Nothing else was done... when it first rebooted it went into storage mode and after i plugged it out when i plugged it in again there is no reaction from the pc.
Gorgeous C860, 256 Sandisk SD, 1Gig Pretec 40x CF, PDAIR leather case & the really cool retractable iPDA USB sync/charge cable. Powered by PDAXROM BETA 1.

My wish - to have a Command & Conquer style game on my Z! (FREECNC!!!) Simcity 2000 would also be great.

omega

  • Hero Member
  • *****
  • Posts: 626
    • View Profile
    • http://
usb CONNECTIVITY problems?
« Reply #2 on: November 04, 2004, 09:05:35 am »
Oh it is still working...   My work computer actually took a dive, two further restarts finally allowed me to access device manager again... very strange (win2000 pro sp4). Usually very stable...
Gorgeous C860, 256 Sandisk SD, 1Gig Pretec 40x CF, PDAIR leather case & the really cool retractable iPDA USB sync/charge cable. Powered by PDAXROM BETA 1.

My wish - to have a Command & Conquer style game on my Z! (FREECNC!!!) Simcity 2000 would also be great.

omega

  • Hero Member
  • *****
  • Posts: 626
    • View Profile
    • http://
usb CONNECTIVITY problems?
« Reply #3 on: November 05, 2004, 09:00:50 am »
I have samba working both ways.  However, when i went home to my winxp pro machine, i can't get the computer to mount a zaurus share. I get stuck at the username / password stage. I tried loads of combinations, even setting the root password to something. Any advice? I also tried connecting via windows as well as net use.  Network communications works grand, and ssh and windows sees the shares but i can't get access. Any ideas? It works again today on my work computer.
Gorgeous C860, 256 Sandisk SD, 1Gig Pretec 40x CF, PDAIR leather case & the really cool retractable iPDA USB sync/charge cable. Powered by PDAXROM BETA 1.

My wish - to have a Command & Conquer style game on my Z! (FREECNC!!!) Simcity 2000 would also be great.