Author Topic: C760 Usb Driver Problem  (Read 2166 times)

mikew

  • Full Member
  • ***
  • Posts: 193
    • View Profile
C760 Usb Driver Problem
« on: December 13, 2004, 09:21:08 am »
I usually connect my C760 to the same USB port each time I synchronise, just tried it on the other USB port & Windows 2000 did not recognise it.

Tried the same thing on my Windows 2000 portable & the same thing.

Can anyone use any USB port and if so are you using Sharp or Cacko ROM & which version of Windows.

Mike
C3200, C760 Cacko 1.23 ROM, 1gb SD, 1gb CF, WiFi, Imate Jasjar & Psion Netbook

clofland

  • Full Member
  • ***
  • Posts: 245
    • View Profile
    • http://www.lofland.net/
C760 Usb Driver Problem
« Reply #1 on: December 13, 2004, 12:38:50 pm »
If you connect to another USB port, you have to install the USB drivers on windows from scratch. Windows sees it as an entirely different device.

I personally just stick with the same port all of the time. I'm honestly not sure if I ever really got it to work on another port. I know I installed the drivers again for each port, but I may have given up after that.

I've had other USB devices do this same thing to me on Windows, so it seems like a Windows issue.
[span style=\'font-size:14pt;line-height:100%\']C-760 pdaXrom 1.1.0beta3[/span]
- Sandisk UltraII 1GB SD card - Socket LP CF LAN card - Socket LP CF WLAN card - Socket CF Bluetooth Card Rev H -

mikew

  • Full Member
  • ***
  • Posts: 193
    • View Profile
C760 Usb Driver Problem
« Reply #2 on: December 14, 2004, 09:55:04 am »
Thanks for that clofhand.

I understood that USB is a bus, so it should not make any difference which USB port you use.

I did try installing the drivers when new hardware wizzard came up, still did not work.

Spoke to my Microsoft support people, they have never seen this before & suggested that there was a bug in the Sharp drivers.

Mike
C3200, C760 Cacko 1.23 ROM, 1gb SD, 1gb CF, WiFi, Imate Jasjar & Psion Netbook