Help - Search - Members - Calendar
Full Version: Facebook app doesn't work (Android)
OESF Portables Forum > Model Specific Forums > Gemini PDA > Gemini PDA - General Discussion
daniel3000
Hi guys,

when starting the Facebook app on my new Gemini, I only get a white app window with a Facebook logo icon at the top. Nothing else. No login entry fields whatsoever.
Does anyone have an idea what's wrong there?

I tried deleting the app's data and restarting the app, to no avail.

Thanks!
gymbo
Could it be something as simple as that it doesn't work in landscape? Don't use Facebook, so have no use for the Facebook app either...

If you haven't tried it, you could simply try to start it in portrait. (Most apps that don't work in landscape are quite useless on the Gemini, so don't know how much help that would be, if it helps...)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.