Author Topic: Ripping Jeode - 5600. Error Messages?  (Read 1038 times)

bfsmith9

  • Newbie
  • *
  • Posts: 6
    • View Profile
Ripping Jeode - 5600. Error Messages?
« on: June 24, 2005, 05:11:04 pm »
Hi. I'd like to flash my ROM so that I can use openzaurus. I tried a program for making a package out of Jeode, because I'd like to use that in Opie. I downloaded the program from uk-dave's site. But I had a few messages when I tried to install (and reinstall). I don't have the original messages, so I hope nothing has changed, but I have the messages from after I uninstalled and then reinstalled. As you can see, installing is just supposed to pack up Jeode into an ipkg for you. Here are the messages:

# ipkg install jeodcreator_2.1_arm.ipk
Unpacking jeodcreator...Done.
Configuring jeodcreator...mkdir: Cannot create directory `/mnt/jeodramfs': File
exists
mount: Mounting ramfs on /mnt/jeodramfs failed: No such device
chmod: /mnt/jeodramfs/jeod/home/Qtpalmtop/bin/installdir.sh: No such file or dir
ectory
Done.

It did make a package for me: -rw-r--r--    1 root     root         1505 Jun 24 16:42 zaurus/jeod_1.4_arm.ipk

Any ideas on whether this is going to work?

Thanks,
Barry
« Last Edit: June 24, 2005, 05:16:03 pm by bfsmith9 »
Zaurus SL-5600, PXA250
Watapon ROM 1.6.1
512MB Sandisk SD card
D-Link DCF-660W wireless CF card