Author Topic: Can't Compile Scim On Rc11 ...  (Read 4601 times)

takuan

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
Can't Compile Scim On Rc11 ...
« Reply #30 on: October 02, 2005, 02:29:03 am »
request: i would really like support for japanese (uim)
sashz, if you're compiling other plugins please compile the scim-uim!!
thanks so much!

jiangtao9999

  • Newbie
  • *
  • Posts: 32
    • View Profile
Can't Compile Scim On Rc11 ...
« Reply #31 on: October 02, 2005, 07:10:19 am »
Oh....
It can't input Chinese in SciTE ...
But it can input in AbiWord .

&& It seems can't br used in GTK1 .
I'm sorry my poor English .....:unsure:

asura

  • Newbie
  • *
  • Posts: 2
    • View Profile
Can't Compile Scim On Rc11 ...
« Reply #32 on: October 11, 2005, 01:42:00 pm »
Request for scim-m17n.  

The sole language that I need to add is Tibetan which is under scim-m17n support version is 0.1.3  input method "bo-wylie".

Reference:
http://www.freedesktop.org/wiki/Software_2...SupportLanguage

Many thanks