Author Topic: Pdaxrom Rc11 For Pxa Devices  (Read 35090 times)

LadyBug

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #75 on: October 01, 2005, 12:32:37 pm »
Quote
I am trying to flash RC11 from RC9. However, the screen goes blank after I confimed
that I want to reflash.

Well, the problem isn't skipping RC10, since I also flashed directly from RC9 to RC11 and I had no problems. Are you sure the downloaded file was OK?
C760, Symbol CF WiFi, Lexar 1GB SD, score of CFs
Currently running pdaXrom.

offthefront

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #76 on: October 03, 2005, 08:44:42 am »
Just recently upgraded to RC11 and I've got 2 problems.
I don't seem to have the ide_cs module. When I insert a cf card I get
module /lib/modules/2.4.18-rmk7-pxa3-embedix/pcmcia/ide_cs.o not available
in /var/log/messages.
Have I done something stupid? I can't believe no-one else has noticed this :-)

I think that aterm is not sending control sequences properly. When I try to run vim or mutt (locally or remotely) I see things like [?1;2[?1;2[?1;2[?1;2cccc and have to kill it because it isn't accepting key presses. Is this a termcap issue?

Other than that. This RC is looking really good!
Sue.

MarcusKracht

  • Jr. Member
  • **
  • Posts: 55
    • View Profile
Pdaxrom Rc11 For Pxa Devices
« Reply #77 on: October 03, 2005, 11:44:19 am »
Quote
Quote
I am trying to flash RC11 from RC9. However, the screen goes blank after I confimed
that I want to reflash.

Well, the problem isn't skipping RC10, since I also flashed directly from RC9 to RC11 and I had no problems. Are you sure the downloaded file was OK?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=97798\"][{POST_SNAPBACK}][/a][/div]

Well, I unzipped twice and the files were the same (I checked) and tried different cards,
even the SD. No difference.

-- Marcus

sds

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
Pdaxrom Rc11 For Pxa Devices
« Reply #78 on: October 03, 2005, 01:50:23 pm »
My take on testing the RC11:

I am unable to rotate the screen from a (newly created) user account -- I do not like logging-in as root -- this used to work in RC10?
Also, I am not sure where should I change the permissions/use sudo so that the screen would blanken in a user account when closing the lid?

I just want to make sure smbd has not yet resolved the above issues before I file appropriate bug/feature requests.
C3100 pdaXrom

albertr

  • Hero Member
  • *****
  • Posts: 535
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #79 on: October 03, 2005, 04:12:47 pm »
I'm second to request screen rotation fixed for non-root users.
-albertr

dss

  • Newbie
  • *
  • Posts: 22
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #80 on: October 04, 2005, 01:10:59 pm »
also vncviewer from the unstable feed no longer works with RC 11 on my SL-C1000. It worked perfectly before. Anyone else have this problem?

 
Sharp Zaurus SL-C1000
1 GB SD Card (kingmax Platinum)
D-Link Air wireless card
Cacko 1.23 & pdaxrom RC.12

fabianE

  • Jr. Member
  • **
  • Posts: 60
    • View Profile
Pdaxrom Rc11 For Pxa Devices
« Reply #81 on: October 04, 2005, 01:26:38 pm »
Quote
also vncviewer from the unstable feed no longer works with RC 11 on my SL-C1000. It worked perfectly before. Anyone else have this problem?

 
[div align=\"right\"][a href=\"index.php?act=findpost&pid=98150\"][{POST_SNAPBACK}][/a][/div]

Hello,

Vncviewer still works for me using RC11 and 860.

Regards,

Fabian

dss

  • Newbie
  • *
  • Posts: 22
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #82 on: October 04, 2005, 01:54:39 pm »
thanks for chiming in Fabian. Good to hear that it is still working for your Zaurus model. Anyone else?
Sharp Zaurus SL-C1000
1 GB SD Card (kingmax Platinum)
D-Link Air wireless card
Cacko 1.23 & pdaxrom RC.12

jh

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #83 on: October 04, 2005, 03:29:18 pm »
Vncviewer works on my C1000 with rc11.  I'm using the sash's patched xserver, as well (allows mouse & touchscreen).

jason

scheck.r

  • Sr. Member
  • ****
  • Posts: 320
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #84 on: October 04, 2005, 04:19:04 pm »
It works also for me on a C1000 with rc11 with new xserver from sashz.
SL-C1000 from PriceJapan(cheap and very fast shipping) with EA-70 power adapter, iRiver USB Host cable, PDAIR case, pentopia stylus, ultra clear screen-protector from shop.brando.com.hk only $3 for shipping worldwide
4GB Hitachi Microdrive, 1GB Kingston Elite Pro CF, 4GB Transcend 150x SD, Symbol Spectrum 4137 CF WiFi(low power)
PdaXrom pdaxii13 5.4.9 updated with Kkazakov13's feed. I owned a SL-6000L before

omro

  • Hero Member
  • *****
  • Posts: 796
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #85 on: October 05, 2005, 09:25:08 am »
Quote
It works also for me on a C1000 with rc11 with new xserver from sashz.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=98173\"][{POST_SNAPBACK}][/a][/div]

Will the new xserver be built into a the next full release or RC12?
Zaurus C-1000

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
Pdaxrom Rc11 For Pxa Devices
« Reply #86 on: October 05, 2005, 09:49:42 am »
Yes the latest Xserver stuff will be intergrated into the next RC :-)
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.

MarcusKracht

  • Jr. Member
  • **
  • Posts: 55
    • View Profile
Pdaxrom Rc11 For Pxa Devices
« Reply #87 on: October 05, 2005, 05:10:56 pm »
I haven't had much feedback yet. Basically, I can flash neither to RC10 nor to
RC11. After the first three steps (select option 4, then CF and then hit "Y"
to accept, the screen goes blank. The only recovery is to unplug and restart
pdaXrom. I am using RC9 which otherwise works fine.  The only problem is
I haven't been able to use the "make" utilities without any serious errors. I
might stay with it if it wasn't for the fact that I cannot not compile new software.
Now, is there a limit on how many times one can flash or what else could cause
such a behaviour? Any experiences?

-- Marcus

pdaXrom 1.1.0 RC9 on
Zaurus C860

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
Pdaxrom Rc11 For Pxa Devices
« Reply #88 on: October 05, 2005, 06:26:50 pm »
Marcus there must be something wrong with the download or the cards - please check once again - several people are running the rc on the 860
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.

offthefront

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • http://
Pdaxrom Rc11 For Pxa Devices
« Reply #89 on: October 06, 2005, 11:24:44 am »
Quote
I don't seem to have the ide_cs module. When I insert a cf card I get
module /lib/modules/2.4.18-rmk7-pxa3-embedix/pcmcia/ide_cs.o not available
in /var/log/messages.
Have I done something stupid? I can't believe no-one else has noticed this :-)

I think that aterm is not sending control sequences properly. When I try to run vim or mutt (locally or remotely) I see things like [?1;2[?1;2[?1;2[?1;2cccc and have to kill it because it isn't accepting key presses. Is this a termcap issue?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=97989\"][{POST_SNAPBACK}][/a][/div]
Answering my own message ....
The aterm problem does seem to be TERM related. It seems to default to a TERM of linux. When I change it to builtin_ansi, it works well. Did the handling of termcap change with this RC? I notice that my backup of /etc from RC10 didn't have an /etc/termcap. Anyway, working now.

Since no-one else seems to have the ide_cs module problem, can someone just send it to me and I'll drop it in and see if it works like that, without my having to reflash.

Thanks,
Sue.