Author Topic: Libstdcxx-problem  (Read 2191 times)

wowo123

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
    • http://
Libstdcxx-problem
« on: September 23, 2005, 08:09:40 am »
Has anyone solved the problem that some applications cannot run because there is no libstdc++.so.5? On my  C860 fi I cannot run opie-reader or a newer kdepim. I also didn't find this lib in an older feed. Any solutions?

Fatty

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://
Libstdcxx-problem
« Reply #1 on: September 23, 2005, 09:15:55 am »
Quote
Has anyone solved the problem that some applications cannot run because there is no libstdc++.so.5? On my  C860 fi I cannot run opie-reader or a newer kdepim. I also didn't find this lib in an older feed. Any solutions?
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Try using the package from the old feed as a workaround.

[a href=\"http://212.10.30.205/rc10/Zaurus-C1000/feed/libstdcxx_5.0.5_armv5tel.ipk]http://212.10.30.205/rc10/Zaurus-C1000/fee....5_armv5tel.ipk[/url]
C1000 - Empty, waiting for Sharp ROM.
C3100 - dualbooting Andromeda Debian from 2or0 and Zubuntu 2.0 from Cortez
iPhone 3G.
Kohjinsha - Win 7

jh

  • Full Member
  • ***
  • Posts: 115
    • View Profile
    • http://
Libstdcxx-problem
« Reply #2 on: September 23, 2005, 09:29:26 am »
You can also grab it from the SDK if you have it installed.  If not, go for the ipk above since it's a 95+mb download :-)

jason