Author Topic: Kdepimpi For Rc12 On 3100  (Read 5001 times)

zautrix

  • Sr. Member
  • ****
  • Posts: 437
    • View Profile
    • http://www.pi-sync.net
Kdepimpi For Rc12 On 3100
« Reply #15 on: January 07, 2006, 06:03:16 pm »
Quote
Hi All,

I still have the prob with kapi complaining about not existing libmicrokabc_sharpdtm.so and libmicrokabc_olaccess.so. The trick with symbolic link in /opt/kdepimpi seems to not work with beta1 (the is no /opt/kdepimpi, it's /opt/kdepim-2.2.7, ok). I created the symbolic links as described above, but kapi still cant find this libs.
Any idea to solve this is very appricated

Thanks a lot in advance

Best regards

Cmpayc
[div align=\"right\"][a href=\"index.php?act=findpost&pid=109939\"][{POST_SNAPBACK}][/a][/div]

There is nothing wrong if you get these messages on pdaXrom.
Theses libs are not available for pdaXrom.

And libmicrokabc_olaccess will never be available for any platform ... I have to remove that message ...

z.

cmpayc13

  • Newbie
  • *
  • Posts: 18
    • View Profile
Kdepimpi For Rc12 On 3100
« Reply #16 on: January 08, 2006, 05:41:24 pm »
Thanks a lot, zautrix!

Best regards

Cmpayc

macstibs

  • Newbie
  • *
  • Posts: 17
    • View Profile
Kdepimpi For Rc12 On 3100
« Reply #17 on: January 10, 2006, 06:06:28 am »
Quote
Quote
Hi All,

I still have the prob with kapi complaining about not existing libmicrokabc_sharpdtm.so and libmicrokabc_olaccess.so. The trick with symbolic link in /opt/kdepimpi seems to not work with beta1 (the is no /opt/kdepimpi, it's /opt/kdepim-2.2.7, ok). I created the symbolic links as described above, but kapi still cant find this libs.
Any idea to solve this is very appricated

Thanks a lot in advance

Best regards

Cmpayc
[div align=\"right\"][a href=\"index.php?act=findpost&pid=109939\"][{POST_SNAPBACK}][/a][/div]

There is nothing wrong if you get these messages on pdaXrom.
Theses libs are not available for pdaXrom.

And libmicrokabc_olaccess will never be available for any platform ... I have to remove that message ...

z.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=109946\"][{POST_SNAPBACK}][/a][/div]

I don't have an /opt directory and when I try to create one it tells me the filesystem is read-only.  I think I missed something when I installed the rom maybe or do I need to remount it rw and create a symlink?

Thanks.


------------
SL-C3000 : Linksys WCF12 : 128mb SD
pdaXrom rc12

ntrolls

  • Newbie
  • *
  • Posts: 22
    • View Profile
Kdepimpi For Rc12 On 3100
« Reply #18 on: September 29, 2006, 08:55:01 pm »
I am using the 2.2.7 version. When I try to move the data storage path using the global settings, ko/pi changes to the new path and stores its data there.

However, ka/pi seems to stick to /home/root/kdepim no matter what I do. It only works normaly when the storage path is set to /home/root/kdepim. If I change it to, say, /mnt/card/kdepim, ka/pi won't save the data when exiting - which makes it load with empty list next time.

What am I missing here?
SL-C1000/pdaXii13

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Kdepimpi For Rc12 On 3100
« Reply #19 on: September 30, 2006, 12:21:09 am »
Quote
However, ka/pi seems to stick to /home/root/kdepim no matter what I do. It only works normaly when the storage path is set to /home/root/kdepim. If I change it to, say, /mnt/card/kdepim, ka/pi won't save the data when exiting - which makes it load with empty list next time.
You could use a symlink to point /home/root/kdepim to the actual directory you want to use. I use that to save wear and tear on the flash.
« Last Edit: September 30, 2006, 12:34:12 am by desertrat »
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM