Author Topic: Gaim 2.0 For Pdaxrom?  (Read 3471 times)

rrnwexec

  • Full Member
  • ***
  • Posts: 140
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« on: March 23, 2006, 12:17:51 am »
Hi,

I'm looking for an updated version of Gaim. The one in the current pdaxrom 1.1.0beta1 feed is Gaim 1.5.0. It is only partially functional as Jabber crashes  and limited plugin support.

Does anyone know if a more recent version of Gaim has been packaged yet? Ideally version 2.

Thanks in advance!
--
6000, 5600, 5500, 1000
pdaXrom, OZ/GPE, OZ/Opie, Sharp ROM
Too many gadgets to mention

DaemonsGR

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Gaim 2.0 For Pdaxrom?
« Reply #1 on: March 23, 2006, 03:16:36 am »
gaim +1 plz!!!!
Tasos Varoudis (Tech)
Tasos Varoudis (Architecture)

Zaurus sl-c3100 + Wlan, Lan ,BT ,etc
NOW running... pdaXrom 1.1.0beta3 + OOo + custom apps/setup + debian +.. not yet installed OpenBSD snapshot

WAS:Cacko 1.23 + X/QT + debian

Home-Net
Debian WIFI Router ,OpenBSD Bridge Firewall ,Win 2k Domain Server , :) Sun Fire v120 , :) Gentoo Main Server: Dual PIII

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #2 on: March 23, 2006, 03:16:58 am »
Quote
Hi,

I'm looking for an updated version of Gaim. The one in the current pdaxrom 1.1.0beta1 feed is Gaim 1.5.0. It is only partially functional as Jabber crashes  and limited plugin support.

Does anyone know if a more recent version of Gaim has been packaged yet? Ideally version 2.

Thanks in advance!
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119874\"][{POST_SNAPBACK}][/a][/div]
If it hasn't, you might try compiling it.....  seems to me there's as chance it would compile easily...  if not, well I'd like to update gaim too--  maybe we could whine enough to get someone more skilled to do it
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #3 on: March 23, 2006, 01:18:08 pm »
Gaim 2.0.0beta2, grab it here (you may need to wait a little for pgas to put it up).

Announcement and notes here.

-- cheers
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM

rrnwexec

  • Full Member
  • ***
  • Posts: 140
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #4 on: March 23, 2006, 04:23:04 pm »
Quote
Gaim 2.0.0beta2, grab it here (you may need to wait a little for pgas to put it up).

Announcement and notes here.

-- cheers
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119973\"][{POST_SNAPBACK}][/a][/div]


That's great news! Thanks very much!

... waiting eagerly  

Cheers,
Randall.
--
6000, 5600, 5500, 1000
pdaXrom, OZ/GPE, OZ/Opie, Sharp ROM
Too many gadgets to mention

DaemonsGR

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Gaim 2.0 For Pdaxrom?
« Reply #5 on: March 24, 2006, 06:55:55 pm »
ssl support for msn? it doesnt use openssl
Tasos Varoudis (Tech)
Tasos Varoudis (Architecture)

Zaurus sl-c3100 + Wlan, Lan ,BT ,etc
NOW running... pdaXrom 1.1.0beta3 + OOo + custom apps/setup + debian +.. not yet installed OpenBSD snapshot

WAS:Cacko 1.23 + X/QT + debian

Home-Net
Debian WIFI Router ,OpenBSD Bridge Firewall ,Win 2k Domain Server , :) Sun Fire v120 , :) Gentoo Main Server: Dual PIII

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #6 on: March 25, 2006, 12:01:42 pm »
Quote
ssl support for msn? it doesnt use openssl
Maybe I should have read your post more carefully. I just spent a few hours compiling openssl (yes it really does an hour or two to compile), only to find that gaim only plays with GnuTLS or Mozilla NSS & NSPR (because of openssl's incompatible licensing terms?). What a bummer  

I had a look at GnuTLS, but am put off by the fact that it depends on various other libs as well (libtasn1 0.2.x, opencdk 0.5.5, libgcrypt 1.2.0, and liblzo 1.x/2.x.). Since I personally wouldn't touch MSN with a barge pole my priority for recompiling gaim at this stage is very low. Sorry , maybe someone else would take up the "challenge".

-- cheers
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM

rrnwexec

  • Full Member
  • ***
  • Posts: 140
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #7 on: March 25, 2006, 07:45:53 pm »
Which protocols are confirmed working?

(My opinion is that MSN being broken is not a downside and developer effort is best spent elsewhere, though it does work on OZ/GPE 3.5.4)

One area that would be *really useful* to devote attention to is encrypted chat. That seems to be missing on the other distro's.
--
6000, 5600, 5500, 1000
pdaXrom, OZ/GPE, OZ/Opie, Sharp ROM
Too many gadgets to mention

DaemonsGR

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Gaim 2.0 For Pdaxrom?
« Reply #8 on: March 26, 2006, 03:43:17 am »
Yahoo and ICQ are OK
Tasos Varoudis (Tech)
Tasos Varoudis (Architecture)

Zaurus sl-c3100 + Wlan, Lan ,BT ,etc
NOW running... pdaXrom 1.1.0beta3 + OOo + custom apps/setup + debian +.. not yet installed OpenBSD snapshot

WAS:Cacko 1.23 + X/QT + debian

Home-Net
Debian WIFI Router ,OpenBSD Bridge Firewall ,Win 2k Domain Server , :) Sun Fire v120 , :) Gentoo Main Server: Dual PIII

drak2

  • Newbie
  • *
  • Posts: 15
    • View Profile
    • http://drak.liten.cz/
Gaim 2.0 For Pdaxrom?
« Reply #9 on: March 27, 2006, 11:04:07 am »
Quote
Gaim 2.0.0beta2, grab it here (you may need to wait a little for pgas to put it up).

Announcement and notes here.

-- cheers
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119973\"][{POST_SNAPBACK}][/a][/div]


on i386:
1.5: bin/gaim : 830kB
2.0beta: bin/gaim: 1000kB

on arm:
1.5: bin/gaim : 716kB
2.0beta: bin/gaim 2600kB  (!!!!)

Is all binary + libs stripped?

Thanks.
SL-860 + [ last pdaXrom | last CACKO ]
512SD, BT CF Socket [rev G]
SL-5000D - dead SDRAM :-(
 [ sory for my english ;-) ]

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Gaim 2.0 For Pdaxrom?
« Reply #10 on: March 27, 2006, 01:21:14 pm »
Quote
Is all binary + libs stripped?
Nope, sorry about that  Stripped binary = 862400 bytes

The package has been updated.

-- cheers
« Last Edit: March 29, 2006, 10:42:16 am by desertrat »
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM