Author Topic: Gnumeric / Libiconv  (Read 1950 times)

patzoul

  • Newbie
  • *
  • Posts: 35
    • View Profile
    • http://
Gnumeric / Libiconv
« on: May 08, 2006, 09:19:34 am »
I installed gnumeric on my SD card but when I try to start it, I get an error about a missing libiconv library.

Any suggestions?

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Gnumeric / Libiconv
« Reply #1 on: May 08, 2006, 02:20:29 pm »
Quote
I installed gnumeric on my SD card but when I try to start it, I get an error about a missing libiconv library.

Any suggestions?

https://www.oesf.org/forums/index.php?showt...810&hl=libiconv
« Last Edit: May 08, 2006, 05:09:08 pm by desertrat »
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM

karlto

  • Sr. Member
  • ****
  • Posts: 343
    • View Profile
    • http://
Gnumeric / Libiconv
« Reply #2 on: May 08, 2006, 04:16:35 pm »
@patzoul: if you want gnumeric installed and working, you'll need plenty of space for all the dependencies - just chase them down one by one and install the packages

@desertrat: I think your link is for the reply button on this page... perhaps you meant to link to another topic?
SL6000-L, RC12

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Gnumeric / Libiconv
« Reply #3 on: May 08, 2006, 05:09:50 pm »
Quote
@desertrat: I think your link is for the reply button on this page... perhaps you meant to link to another topic?
Sorry, corrected.

-- cheers
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM