Author Topic: Still Got Problems With Power Mgnt & Time  (Read 1240 times)

Dobby

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Still Got Problems With Power Mgnt & Time
« on: September 11, 2006, 05:27:01 pm »
I've been playing with pdaXrom for a month and it's starting to become just about usable. However, I still struggling in two key areas that I can't find any info on.

Power Management
When plugging/unplugging the power cable it doesn't seem to switch to the correct light & power settings. This only happens when I then go to the light & power dialog it then changes.

Date/Time/Timezone/Daylight savings
I read somewhere that you could pull a file from linux to use on the Z and I've tried grabbing it from a linux emulation (on Windows) but without much success. If anyone can point me at the correct timezone file for UK I'd be grateful.

Dobby

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Still Got Problems With Power Mgnt & Time
« Reply #1 on: September 11, 2006, 06:05:00 pm »
Ah I've found some info on power management here. It seems related to Xfce.

desertrat

  • Hero Member
  • *****
  • Posts: 743
    • View Profile
    • http://
Still Got Problems With Power Mgnt & Time
« Reply #2 on: September 12, 2006, 12:59:25 am »
Quote
Date/Time/Timezone/Daylight savings
I read somewhere that you could pull a file from linux to use on the Z and I've tried grabbing it from a linux emulation (on Windows) but without much success. If anyone can point me at the correct timezone file for UK I'd be grateful.
Install the timezones package from the official feeds. Then search in this forum for "hwclock" for info on how to correctly set the clock.
SL-C3100 / Ambicon WL1100C-CF / pdaXrom 1.1.0beta3 / IceWM

Dobby

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Still Got Problems With Power Mgnt & Time
« Reply #3 on: September 12, 2006, 06:49:03 pm »
Yea I got it thanks. Didn't know about the timezone package. added a link to etc/localtime and it's working nicely now.