Author Topic: [solved] Can Not Restore Nand On C-1000  (Read 1631 times)

hyperaesthetic

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« on: November 01, 2006, 01:40:23 am »
Howdy All,

Well, I can not restore the NAND even if my life depends on it!

I can bring up the service menu fine, but when I get to the NAND Flash Restore menu under backup restore menu on page 3, no matter what brand CF/SD card I use, I keep getting the format error!

I have used 3 different CF cards and 3 different SD cards, but I get the same error. The NAND backup I got is from http://www.trisoft.de I think.

Since the file comes from a reputable source, I am beginning to wonder if the compatibility of the cards is the problem, but with 6 different brands of cards.... I don't know what's going on.

I don't know what's going on any more. I guess I should be glad that I can get to the service mode, huh? The problem is that I can not do much with that service pages!

Any pointer is appreciated....

Hyper

[edited]
I solved it using a backup NAND I downloaded from http://downloads.conics.net/pda/zaurus-sl-...iginal-backups/

I used several brands of cf/sd cards, but could not overcome the format error until I downloaded this backup rom and restore it.

Thank you all for your help!
« Last Edit: November 02, 2006, 05:22:05 pm by hyperaesthetic »

wowo123

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #1 on: November 01, 2006, 02:09:08 am »
Just to make sure: You know, you have to format the card as FAT and NOT Fat32?
Whenever I had a problem with a medium for NAND backup/restore, new formatting  helped.

hyperaesthetic

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #2 on: November 01, 2006, 08:05:17 am »
Yes, I am formatting FAT for all my cards....

Quote
Just to make sure: You know, you have to format the card as FAT and NOT Fat32?
Whenever I had a problem with a medium for NAND backup/restore, new formatting  helped.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=145289\"][{POST_SNAPBACK}][/a][/div]

coklat

  • Newbie
  • *
  • Posts: 11
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #3 on: November 01, 2006, 09:00:51 am »
I got the same problem before. For my case, the problem was because I formatted the card using Windows XP. What I did was to format the card using linux with the "mkfs.vfat" command and just like magic, it worked . Until now, I still don't get it. But at least, I don't have the problem anymore. Anyway, I'm not really an expert here, just sharing my experience ^^
SL-C1000 owner, jumping around between Cacko, OZ & pdaXrom...
Most usable: Cacko, most fun: pdaXrom
My ideal Zaurus: Powerful like a notebook and easy to use like Palm PDA
Just a user though ;)

daniel3000

  • Hero Member
  • *****
  • Posts: 1003
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #4 on: November 01, 2006, 10:37:26 am »
Quote
I got the same problem before. For my case, the problem was because I formatted the card using Windows XP. What I did was to format the card using linux with the "mkfs.vfat" command and just like magic, it worked . Until now, I still don't get it. But at least, I don't have the problem anymore. Anyway, I'm not really an expert here, just sharing my experience ^^
[div align=\"right\"][a href=\"index.php?act=findpost&pid=145304\"][{POST_SNAPBACK}][/a][/div]

This may have to do with the kind of FAT (FAT16 / FAT32)?

daniel
SL-C3200 with weeXpc, based on pdaXrom 1.1.0beta3
HP 200LX with MS-DOS 5.0

grog

  • Hero Member
  • *****
  • Posts: 692
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #5 on: November 01, 2006, 10:58:30 am »
What's the size of the cards you're using? The only reason I got a 512mb Lexar is because it wouldn't recognize my 2GB PQI  for NAND's at all (backup or restore). I'm not sure if it was a size or brand problem, but you might want to try a card smaller than 1gb. FWIW
« Last Edit: November 03, 2006, 11:03:36 am by grog »
GROG!

Cresho

  • Hero Member
  • *****
  • Posts: 1609
    • View Profile
    • http://home.earthlink.net/~cresho/
[solved] Can Not Restore Nand On C-1000
« Reply #6 on: November 01, 2006, 03:32:51 pm »
yes, use a 1gb or under sd.  some 1gb cf do not work.
Zaurus C-3200 (internal 8gb seagate drive) with buuf icon theme, cacko 1.23 full,  and also Meanie's pdaxqtrom-Debian/Open Office
Zaurus SL-5500 Sharp Rom 3.13 with steel theme
pretec pocket pc wi fi
ambicom bt2000-cf bluetooth-made in taiwan
simpletech 1gb cf
pny 1gb sd
patriot 2gb
ocz or patriot 4gb sd(failed after 2 weeks)only on z
creative csw-5300 speakers in stereo
DigiLife DDV-1000 for video, Audio, Picture recording playable on the zaurus
Mustek DV4500-video recorder, pictures, voice record on sd for z

zaurusthemes.biz | ZaurusVideo | Zaurus Software

hyperaesthetic

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #7 on: November 01, 2006, 10:37:23 pm »
Thank you everyone for your input.

I was thinking about formatting the card with FAT in a linux machine....

And all my cards are smaller than 1 GB, so I wasn't terribly concerned with the 1GB limitation....

I will give it a try and let you all know! =)

Meanie

  • Hero Member
  • *****
  • Posts: 2803
    • View Profile
    • http://www.users.on.net/~hluc/myZaurus/
[solved] Can Not Restore Nand On C-1000
« Reply #8 on: November 01, 2006, 10:43:34 pm »
Quote
Thank you everyone for your input.

I was thinking about formatting the card with FAT in a linux machine....

And all my cards are smaller than 1 GB, so I wasn't terribly concerned with the 1GB limitation....

I will give it a try and let you all know! =)
[div align=\"right\"][a href=\"index.php?act=findpost&pid=145361\"][{POST_SNAPBACK}][/a][/div]

you can use windows to do that too. just select FAT instead of FAT32 (which is the default)
SL-C3000 - pdaXii13 build5.4.9 (based on pdaXrom beta3) / SL-C3100 - Sharp ROM 1.02 JP (heavily customised)
Netgear MA701 CF, SanDisk ConnectPlus CF, Socket Bluetooth CF, 4GB Kingston CF,  4GB pqi SD, 4GB ChoiceOnly SD, 2GB SanDisk SD USB Plus, 1GB SanDisk USB Plus, 1GB Transcend SD, 2GB SanDisk MicroSD with SD adaptor, Piel Frama Leather Case, GoldX 5-in-1 USB cable, USB hub, USB mouse, USB keyboard, USB ethernet, USB HDD, many other USB accessories...
(Zaurus SL-C3000 owner since March 14. 2005, Zaurus SL-C3100 owner since September 21. 2005)
http://members.iinet.net.au/~wyso/myZaurus - zBook3K

hyperaesthetic

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #9 on: November 02, 2006, 03:50:01 pm »
Howdy All,

Darn it... nothing works. I mkdosfs formatted two cards, one cf and one sd, in linux, but I still get the format error....

I am beginning to think I should try to go back to r121, if that's possible at all....

Meanie: Yes, I have been formatting FAT the whole time....

hyperaesthetic

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
[solved] Can Not Restore Nand On C-1000
« Reply #10 on: November 02, 2006, 04:20:46 pm »
If any of you are located in Northern New Mexico (Los Alamos, Santa Fe or ABQ area), I will gladly buy you a meal while we get this pesky thing sorted out....

Thank you,

Hyper