Author Topic: Gpe 2.8 Released. How Can We Use It On Our Zaurii?  (Read 3821 times)

jan

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
    • http://www.spacezone.de/zaurus/articles/
Gpe 2.8 Released. How Can We Use It On Our Zaurii?
« on: August 07, 2007, 09:09:24 am »
LinuxToGo announces GPE 2.8 release. They mention Maemo (for N770) and OpenEmbedded but neither OpenZaurus nor Ångström. I'd would love to try it out on my SL-C860 currently running OZ 3.5.4.1. Can I?

Does anyone already use Angstrom/GPE for simple PIM?
« Last Edit: August 07, 2007, 09:11:16 am by jan »

SL-C860 (Boxer), OZ 3.5.4.1 GPE 2.7
my blog

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Gpe 2.8 Released. How Can We Use It On Our Zaurii?
« Reply #1 on: August 08, 2007, 04:11:11 pm »
Ångström feeds already contain GPE 2.8 packages.
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

jan

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
    • http://www.spacezone.de/zaurus/articles/
Gpe 2.8 Released. How Can We Use It On Our Zaurii?
« Reply #2 on: August 23, 2007, 11:11:51 am »
Quote
Ångström feeds already contain GPE 2.8 packages.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=165954\"][{POST_SNAPBACK}][/a][/div]

Cool. Is it usable?

SL-C860 (Boxer), OZ 3.5.4.1 GPE 2.7
my blog

ofels

  • Full Member
  • ***
  • Posts: 139
    • View Profile
    • http://
Gpe 2.8 Released. How Can We Use It On Our Zaurii?
« Reply #3 on: August 24, 2007, 02:42:07 am »
Quote
Ångström feeds already contain GPE 2.8 packages.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=165954\"][{POST_SNAPBACK}][/a][/div]

Where to see which packages are 2.8 ? The versions only show something like
angstrom-gpe-task-base 1.0-r32 and gpe-task-base 1.0-r3 which is not very helpful in figuring out I am afraid.

Is it a seperate feed ? ipkg update;ipkg upgrade did not seem to fetch new gpe pacakges.

Oliver

Meanie

  • Hero Member
  • *****
  • Posts: 2803
    • View Profile
    • http://www.users.on.net/~hluc/myZaurus/
Gpe 2.8 Released. How Can We Use It On Our Zaurii?
« Reply #4 on: August 24, 2007, 03:02:48 am »
Quote
Quote
Ångström feeds already contain GPE 2.8 packages.
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Where to see which packages are 2.8 ? The versions only show something like
angstrom-gpe-task-base 1.0-r32 and gpe-task-base 1.0-r3 which is not very helpful in figuring out I am afraid.

Is it a seperate feed ? ipkg update;ipkg upgrade did not seem to fetch new gpe pacakges.

Oliver
[div align=\"right\"][a href=\"index.php?act=findpost&pid=166641\"][{POST_SNAPBACK}][/a][/div]

[a href=\"http://www.linuxtogo.org/gowiki/GPERoadmap]http://www.linuxtogo.org/gowiki/GPERoadmap[/url]

just look at the version of the packages that make up GPE 2.8 and you might find you may already have it installed...
SL-C3000 - pdaXii13 build5.4.9 (based on pdaXrom beta3) / SL-C3100 - Sharp ROM 1.02 JP (heavily customised)
Netgear MA701 CF, SanDisk ConnectPlus CF, Socket Bluetooth CF, 4GB Kingston CF,  4GB pqi SD, 4GB ChoiceOnly SD, 2GB SanDisk SD USB Plus, 1GB SanDisk USB Plus, 1GB Transcend SD, 2GB SanDisk MicroSD with SD adaptor, Piel Frama Leather Case, GoldX 5-in-1 USB cable, USB hub, USB mouse, USB keyboard, USB ethernet, USB HDD, many other USB accessories...
(Zaurus SL-C3000 owner since March 14. 2005, Zaurus SL-C3100 owner since September 21. 2005)
http://members.iinet.net.au/~wyso/myZaurus - zBook3K