Author Topic: Xfce Under Pdaxii13 5.3 Anyone?  (Read 1555 times)

Ling

  • Sr. Member
  • ****
  • Posts: 350
    • View Profile
    • http://
Xfce Under Pdaxii13 5.3 Anyone?
« on: February 19, 2007, 07:32:16 am »
Looks like IceWM takes a bit too much tweaking. I tried running startxfce and actually got xfce running, but it was rotated and out of whack. If you are running xfce with pdaXii13, I would appreciate your sharing your configuration and what is working/not working. Thanks.
SL-C3200 w/ pdaXii13 5.3
SL-C860 w/ OZ GPE 3.4.1
Accessories: 4GB Microdrive, 4GB Transcend SD, Linksys WFC12 CF 802.11b, Ambicom CF Modem, Socket Bluetooth

T3_slider

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Xfce Under Pdaxii13 5.3 Anyone?
« Reply #1 on: February 20, 2007, 02:33:11 pm »
To fix the weird rotation issue, add "xrandr -o right" to your .xinitrc (or to xinitrc.xfce4 if you aren't using it as your main window manager), right before "xfce4-session" near the bottom of the file.

I was also having some problems with the keymap, so I changed it to obey the same keymap as for Matchbox/Openbox. I don't quite remember how I got everything to work, but I've attached my xinitrc.xfce4 file so you can compare. This fixes any keymap issues that I know of.

Make sure you backup your initial xinitrc.xfce4 (or .xinitrc) file before trying this, and make sure you execute "chmod 755 xinitrc.xfce4".

[EDIT]It won't let me upload the file, so I had to add .txt to the end of it. Make sure to remove this extension.[/EDIT]
« Last Edit: February 20, 2007, 02:34:47 pm by T3_slider »
Conics SL-C3200 running pdaXrom beta3 and XFCE with a Planex WiFi CF card.

Slackware rules!

Ling

  • Sr. Member
  • ****
  • Posts: 350
    • View Profile
    • http://
Xfce Under Pdaxii13 5.3 Anyone?
« Reply #2 on: February 20, 2007, 07:10:21 pm »
Great thanks.
SL-C3200 w/ pdaXii13 5.3
SL-C860 w/ OZ GPE 3.4.1
Accessories: 4GB Microdrive, 4GB Transcend SD, Linksys WFC12 CF 802.11b, Ambicom CF Modem, Socket Bluetooth