Author Topic: Removing R198?  (Read 1012 times)

Fromwithin

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
    • http://fromwithin.com/
Removing R198?
« on: April 22, 2007, 03:09:36 pm »
After much nail-biting, I decided to back everything up and then leap from the Sharp ROM to pdaXrom on my C3100.

Very nice. Very pleased with it....except for one thing. I can't connect to my Windows laptop. I'm using the linux.inf file for the Windows driver when it is recognised as a RNDIS device, but it gets to installing the 8023x.sys file and sits there until I unplug the USB cable. Then it finishes installing, but hasn't installed properly. The RNDIS device appears in Device Manager, but there is no device in Network Connections. I've tried all manner of re-installs and linux.inf variants all to no avail.

So I thought that I would try PdaXii13 instead as I believe that it's based on the 2.4 kernel and thought that it might help with the problem.

But I now have no update menu on the Zaurus. If I turn on while holding down 'OK', it just boots into PdaXrom. I can get to the service menu by holding down D+M, or get the flashing lights from D+C (although they flash indefinitely, no matter what is on the CF or SD card).

So how can I fix things here. Is there a way to get the RNDIS driver working on WindowsXP? Is there a way to get the 'OK' menu back? Can I update using the service menu? How can I get PdaXii13 after having installed PdaXrom R198?

Any help appreciated. Thanks.

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
Removing R198?
« Reply #1 on: April 22, 2007, 03:21:05 pm »
Use the D+M menu to do a NAND erase, then put your SHARP ROM backup onto SD or CF, insert it, and perform the restore (assuming you did the backup from this menu in the first place). You should be able to get to the "OK" flashing menu now.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

Fromwithin

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
    • http://fromwithin.com/
Removing R198?
« Reply #2 on: April 22, 2007, 03:55:42 pm »
Quote
Use the D+M menu to do a NAND erase, then put your SHARP ROM backup onto SD or CF, insert it, and perform the restore (assuming you did the backup from this menu in the first place). You should be able to get to the "OK" flashing menu now.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=159516\"][{POST_SNAPBACK}][/a][/div]

Thanks very much. Now installing PdaXii13!