Author Topic: The Forum Makes Me Log In Every Time Lately  (Read 9435 times)

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« on: May 26, 2008, 02:20:16 pm »
I have "Remember Me" checked, but for the last few days I have had to log in every time I visit the forum.
I haven't changed anything on my end, have you?

Regards,
Doug
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #1 on: May 26, 2008, 03:30:22 pm »
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #2 on: May 26, 2008, 07:09:55 pm »
Quote from: Capn_Fish
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?
Like I said, I haven't changed anything, and I didn't have the issue until just a few days ago.
Is it working ok for you?
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

ArchiMark

  • Administrator
  • Hero Member
  • *****
  • Posts: 1795
    • View Profile
The Forum Makes Me Log In Every Time Lately
« Reply #3 on: May 26, 2008, 07:45:09 pm »
Quote from: dougeeebear
Quote from: Capn_Fish
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?
Like I said, I haven't changed anything, and I didn't have the issue until just a few days ago.
Is it working ok for you?

You're not crazy, I've been having the same problem lately, too.... although today it seems to be working OK, knock on wood...

 
Silicon Valley Digerati - * Please see my Mini Laptops For Sale Listing *
Cosmo Communicator / One-Netbook One Mix Yoga 3S (Win 10/Manjaro 18)
Banana Pi Zero UMPC/Armbian
MacBookPro
Sold: C3200/N900/OQO/N5/Dell Mini9/Netwalker/UMID M1/

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #4 on: May 26, 2008, 09:44:10 pm »
No problems for me at all.

I was thinking that, if you're on a shared computer, somebody may have messed with some setting (specifically the Firefox "clear private data on exit" setting).
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #5 on: May 28, 2008, 07:12:00 pm »
Quote from: Capn_Fish
No problems for me at all.

I was thinking that, if you're on a shared computer, somebody may have messed with some setting (specifically the Firefox "clear private data on exit" setting).
Nope, no issues like that.
And I stay logged in on all the other forums I visit
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #6 on: May 29, 2008, 02:23:07 pm »
Strange ... it's working fine for me so far today
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

sdjf

  • Sr. Member
  • ****
  • Posts: 447
    • View Profile
    • http://www.sdjf.wordpress.com and http://www.sdjf.esmartdesign.com
The Forum Makes Me Log In Every Time Lately
« Reply #7 on: June 02, 2008, 12:39:40 am »
cookie files can get corrupted.  but maybe something happened when ibiblio was down.  sometimes if I enter via a google search instead of straight to oesf it doesn't recognize me.  did you use a bookmark?

my z's cookie file sometimes gets whacked out if internal memory is full, but you said other sites were working fine.  Hmmm.

sdjf
http://www.sdjf.esmartdesign.com
http://www.sdjf.wordpress.com
-----------------
sl5500 running Sharp ROM 2.38 (dead batteries)
sl6000L running Sharp ROM 1.12 (still working)
Opera 7.25 and 7.30
Socket CF 56k modem
3Com USB Ethernet Adapter
Toshiba, Lexar and Kingston SD cards
Lexar, Kingston and Transcend CF cards

sdjf

  • Sr. Member
  • ****
  • Posts: 447
    • View Profile
    • http://www.sdjf.wordpress.com and http://www.sdjf.esmartdesign.com
The Forum Makes Me Log In Every Time Lately
« Reply #8 on: June 02, 2008, 12:44:12 am »
I think something is erratically going wrong here.  after I entered the prior post, when trying to view this thread, I got a bunch of php code and stuff on my screen, had to close the browser and come back, but it did log me in again.

I only stay logged in between visits if I do not log out at the end of the session.  You don't log out do you?  "Remember me" option does not seem to work as well with my Z's browsers as just not logging out does for me.

sdjf
« Last Edit: June 02, 2008, 12:45:49 am by sdjf »
http://www.sdjf.esmartdesign.com
http://www.sdjf.wordpress.com
-----------------
sl5500 running Sharp ROM 2.38 (dead batteries)
sl6000L running Sharp ROM 1.12 (still working)
Opera 7.25 and 7.30
Socket CF 56k modem
3Com USB Ethernet Adapter
Toshiba, Lexar and Kingston SD cards
Lexar, Kingston and Transcend CF cards

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
The Forum Makes Me Log In Every Time Lately
« Reply #9 on: June 02, 2008, 09:29:50 am »
Actually, I'm using Firefox on my EEE PC.
It seems to have straightened itself out now, so all's well.
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

dz

  • Administrator
  • Hero Member
  • *****
  • Posts: 589
    • View Profile
    • http://www.dangerz.net
The Forum Makes Me Log In Every Time Lately
« Reply #10 on: June 09, 2008, 08:52:56 am »
I wonder if it's due to ibiblios update.  Nothing was changed on my end as far as I know.
http://www.dangerz.net
c860 : Cacko
The greatest experience we can have is the mysterious.
- Albert Einstein