Author Topic: Forum issues - anyone else having them?  (Read 4552 times)

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« on: February 05, 2019, 10:05:11 am »
Hi,

today I'm having some issues with the forum - each page sometimes need to be reloaded two or three times before it is fully loaded, and the pages are not always fully rendered (i.e. some images are missing). I have not seen any recent warning from our web hosting service about possible outages or maintenance periods. Before I get in touch with them, I'd like to know if anyone here is having the same problems as me.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

TheWalt

  • Full Member
  • ***
  • Posts: 176
    • View Profile
Forum issues - anyone else having them?
« Reply #1 on: February 05, 2019, 10:14:21 am »
Yes I am having the exact same issue.
- Gemini PDA | WiFi - Android 7.1.1
- GPD Pocket | Ubuntu Mate 18.10
- Zaurus SL-C3100 | ArchLinuxARM

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #2 on: February 05, 2019, 10:31:46 am »
Thanks for confirming it, I have now sent a message to our hosting service, I'll report back when they'll answer me. It seems that other account owners are having issues, too, though of a different type (could not login to the SFTP server, thankfully at least this is working here.) I'll keep you updated.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

ArchiMark

  • Administrator
  • Hero Member
  • *****
  • Posts: 1771
    • View Profile
Forum issues - anyone else having them?
« Reply #3 on: February 05, 2019, 02:53:42 pm »
Maybe it is now fixed, as I am able to load pages OK.

Mark
Silicon Valley Digerati - * Please see my Mini Laptops For Sale Listing *
Cosmo Communicator / One-Netbook One Mix Yoga 3S (Win 10/Manjaro 18)
Banana Pi Zero UMPC/Armbian
MacBookPro
Sold: C3200/N900/OQO/N5/Dell Mini9/Netwalker/UMID M1/

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #4 on: February 06, 2019, 03:06:21 am »
Yes, thankfully everything seems to be working again, I'll anyway check if the site will be stable in the next few days before closing the ticket with Ibiblio. Thanks for your patience.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #5 on: August 29, 2019, 04:48:16 am »
The same issue has now unfortunately reappeared, some pages require two or three reloads until they're opened; rest assured I have already contacted our host, I'll keep you informed.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

MonkeyControl

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
    • http://
Forum issues - anyone else having them?
« Reply #6 on: August 30, 2019, 06:32:21 am »
Quote from: Varti
The same issue has now unfortunately reappeared, some pages require two or three reloads until they're opened; rest assured I have already contacted our host, I'll keep you informed.

Varti
I can report that the issue is still there in some form this evening Varti, it's a bit bent, but it's not broken.  
My workaround is the same one I use for Planet updates on 'The Other Side', (indiegogo), just hit refresh until something changes.  
It seems to update a little quicker over here.  

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #7 on: August 31, 2019, 01:20:52 pm »
Seems to be fixed now    Sorry everyone for the inconvenience, and thanks for your patience.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #8 on: September 07, 2019, 06:31:37 am »
Spoke too soon it seems, this time the pages sometimes return a "file not found" error, I have now updated the ticket on our host's bugtracker.

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #9 on: November 29, 2019, 09:38:51 am »
Unfortunately we're experiencing the same issues again, please have some patience until the issue is again resolved. If a page fails to load at first, please reload it (3-4 times if needed).

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1085
    • View Profile
Forum issues - anyone else having them?
« Reply #10 on: November 30, 2019, 01:58:37 am »
A message has been posted by our host a while ago, explaining the current status of the issue:

"An automated process that should have caught errors in the vhost cluster had failed. This process would normally both alert staff to the problem and take corrective action. We unfortunately didn't set up any secondary alerting to check our vhost cluster, or to check that the automated process was running and healthy. As a result, a cascade of problems resulted in all of the load-balanced nodes serving up your sites being unavailable. This failure serves as motivation for us to accelerate a process that will result in a replacement set of load balanced machines being deployed. We unfortunately don't have a specific timeline, nor can we guarantee stability until that time. What I can say is that I personally will be checking in more often on these systems between now and the deployment of the replacement systems. Thanks for your patience."

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!