Author Topic: 8.1 observations  (Read 6480 times)

wyrm

  • Newbie
  • *
  • Posts: 13
    • View Profile
8.1 observations
« Reply #30 on: August 31, 2019, 05:23:29 am »
Quote from: Murple2
Quote from: wyrm
Quote from: Kero
wifi-only version

Pro:
 - full screen usage

I love this too! There is however one major issue with that. It seems that there is no way of navigating back in Google Chrome. Does anyone here know of a method of assigning a key to the back function?

Help is appreciated
Alt+Left arrow key

wow great! thanks a lot!
My private pda museum: http://pdamuseum.jimdo.com

MattiP

  • Newbie
  • *
  • Posts: 1
    • View Profile
8.1 observations
« Reply #31 on: November 03, 2019, 08:40:45 pm »
I'm having problem updating Magisk on my Gemini. I have a fresh installed rooted android 8.1.0 with Magisk manager 7.4.0 installed but when I try to update Magisk from 19.1 to 20.1 the installer finish but after reboot I'm still at version 19.1.

https://pastebin.com/sFH4Gzjz

I also tried to install the file from twrp but couldn't find it since twrp had problem mounting the file system.

Not sureif this is a local problem or a problem with 8.1.
« Last Edit: November 03, 2019, 09:14:19 pm by MattiP »

ezzo24

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: 8.1 observations
« Reply #32 on: August 05, 2020, 08:03:11 am »
Has anyone tried HDMI + external peripherals, and observed that

1. every app/window transition animation rotates the picture sideways for the duration of the animation, making for a very jerky and blinky experience on a big screen

2. (usb) mouse scrolling in any list is very broken in all native Android toolkit apps including the system settings, and causes random jumps in all directions, mouse clicks clicking stuff that clearly isn't under the cursor?

Because I'm seeing these things on 8.1 and never had them on 7, so that is a bit frustrating! I've even seen mouse clicks not work on some toggles of native toolkit apps at all, and I needed to reach out and tap so it's pretty bad

Just purchased pda and hdmi cable. NOT WORKING hdmi connection at all on 3 tvs  :'(