Author Topic: aplay options to use the stereo speakers instead of the ear speakers  (Read 99 times)

sven1999

  • Newbie
  • *
  • Posts: 25
    • View Profile
I tried several devices in my aplay command, but I cannot reach the stereo speakers instead of the ear speakers. Any CLI solution would be great, aplay is not required.

Thanks for your time.
« Last Edit: December 18, 2020, 10:57:35 am by sven1999 »
Cosmo Communicator (Debian Linux v3), OnePlus 3T (UbuntuTouch)

sven1999

  • Newbie
  • *
  • Posts: 25
    • View Profile
Re: aplay options to use the stereo speakers instead of the ear speakers
« Reply #1 on: December 29, 2020, 10:34:00 am »
I found the following workaround.

After booting, the output device in the audio controller is:

"ear piece"

After plugging in headphones, this switches to

"wired headphones"

(They work with aplay.)
After unplugging, the audio controller switches to

"speaker"

And aplay outputs to the speaker! Here we are.

Summary: Plugging and unplugging the headphones did the trick.

Cosmo Communicator (Debian Linux v3), OnePlus 3T (UbuntuTouch)