Author Topic: I cannot hear 'phone calls, except on speaker 'phone  (Read 340 times)

mawg

  • Newbie
  • *
  • Posts: 2
    • View Profile
I cannot hear 'phone calls, except on speaker 'phone
« on: January 07, 2021, 06:08:13 am »
As per the title. If I receive an incoming call, I can hear only an extremely faint sound when the caller speaks.

If I activate speaker 'phone, I can hear, although I would still prefer it to be louder.

Note that the user guide (https://support.planetcom.co.uk/download/GeminiPDAUserGuide.pdf) dissuades always on speaker 'phone, but I do not see the menu option, possibly because I have the original Indiegogo model (although there is no Android update available; it says that I have the current version).

A major problem is that the 'phone app often gets kicked into background, and the caller hangs up before I can switch to speaker 'phone.

My question is simple - how do I adjust the in-call volume? And, as a bonus, can I set it to default to speaker 'phone?

I am about to give up in frustration & buy a cheap dumb 'phone. Which is a pity, as I really like the look of the Astro Slide :-(

gymbo

  • Full Member
  • ***
  • Posts: 242
    • View Profile
Re: I cannot hear 'phone calls, except on speaker 'phone
« Reply #1 on: January 07, 2021, 11:10:01 pm »
There should be a setting under "Gemini Settings" that says "Silver side button answers call in speakerphone mode", which should accomplish just that...

I do believe you may only adjust the volume when actually on a call, and then you adjust it up by pressing "Fn"+"v" (and down with "Fn"+"c").

Hope this helps. (I'm using my Cosmo as my phone at the moment, but turned on my Gemini to see that the setting where there as well...)

mawg

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: I cannot hear 'phone calls, except on speaker 'phone
« Reply #2 on: January 11, 2021, 09:09:27 am »
Sounds great! BUT - where do I find "Gemini settings"?

Sorry to be so dumb

gymbo

  • Full Member
  • ***
  • Posts: 242
    • View Profile
Re: I cannot hear 'phone calls, except on speaker 'phone
« Reply #3 on: January 11, 2021, 04:28:10 pm »
Sounds great! BUT - where do I find "Gemini settings"?

Sorry to be so dumb

Should be on the main settings page...
(Swipe down, twice,  and press the "cogwheel", or press "Fn" and the key with the "cogwheel" (usually "Backspace") on the front end on the physical keyboard.)