Author Topic: Official Gemini HDMI Cable Not Working  (Read 351 times)

Manish

  • Newbie
  • *
  • Posts: 2
    • View Profile
Official Gemini HDMI Cable Not Working
« on: March 14, 2021, 08:01:13 am »
Hi

Has anyone else noticed that when plugging in the usb-c to hdmi cable not only does it not work, but a headphone symbol shows up at the top of the screen.

Anyone get 8.1 working through HDMI.


Daniel W

  • Sr. Member
  • ****
  • Posts: 278
    • View Profile
Re: Official Gemini HDMI Cable Not Working
« Reply #1 on: March 26, 2021, 07:32:46 pm »
Today I dug my Gemini, which is updated to Android 8.1, out of storage, charged it up and hooked it up to the living room TV, using the Planet USB-C to HDMI adapter (and a HMDI cable). Technically it did work, but rather than being presented in proper landscape, the image was shrunk down and rotated 90 degrees, like this:
 [ You are not allowed to view attachments ]
I read in this thread that the rotation issue can be worked around by disabling the app bar, but if you get no picture at all, that likely won't help you.

If you get no picture, it could be that your particular external screen can't handle the slightly odd 2160 x 1080 output (regular "full-HD" is 1920 x 1080). If it's a PAL TV, it might not like the 60Hz refresh rate (then again, my old TV is PAL, and it accepts a 60 fps signal just fine).

If you get a headphone symbol (I don't), I'm wondering if your adapter or connector might be faulty somehow? I suspect that something as simple as a headset identifies itself by some simple means, such as shorting two particular pins in the connector. Should a pin in your connector (either in the Gemini, adapter, HDMI cable or display device) be bent or otherwise damaged, that could perhaps explain both why you are not getting any image and why you are getting that headphone symbol. That doesn't mean I'm right, it's just a educated guess on my part. There could be any number of other reasons, beyond my comprehension, but you might want to have a look at your connectors with a good magnifier.

Daniel W

  • Sr. Member
  • ****
  • Posts: 278
    • View Profile
Re: Official Gemini HDMI Cable Not Working
« Reply #2 on: March 27, 2021, 11:34:38 am »
Out of curiosity, I tried disabling the "App bar" app in the settings, and, sure enough, after that, the home screen would stay in landscape mode.
  [ You are not allowed to view attachments ]  
One does, of course, lose the app bar, which means nothing happens when pressing the just the Alt key. Personally, I regard that as an improvement, so I'm leaving it that way. The Shift + Fn + R shortcut also stops working, which, for me, is a tad of a bummer. On the other hand, with the app bar disabled, the regular Android auto-rotation, by tilting the device, works, provided it is on in the settings, and for me that's enough, I think.

Oh, well, this wasn't supposed to be about screen rotation, so let's stop here. I hope you can get your adapter working.

gemini_user_j

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
Re: Official Gemini HDMI Cable Not Working
« Reply #3 on: June 17, 2021, 03:44:07 pm »
Hi I also came to this conclusion, I can reccomend an app from the f droid store to do the rotation, last post here: https://www.oesf.org/forum/index.php?topic=35791.0

cheers :)
Gemini PDA x27