Author Topic: Disabling the password prompt when a call is received and the cosmo is in fold  (Read 349 times)


  • Newbie
  • *
  • Posts: 6
    • View Profile
Dear community,

I got my cosmo today and I'm very pleased to see that Gemian is amazingly good working. Thanks to the users contributing to the thread I can now receive calls, even if the cosmo's lid is closed and the OS is in standby. But when I receive a call in standby, I have to enter my password first to answer the call, which is quite annoying. I ran the command `kcmshell5 screenlocker` and unchecked the box "lock screen after suspend". But this doesn't have any effect, even if the command is run as root and doing a reboot after. Does someone have an idea for a solution to either
  A) disable the lock screen prompt when a phone call is received, or
  B) make the lock screen prompt easier (a 3 digit code for instance which is not the Linux user password), or
  C) disable the lock screen completely if nothing else is possible?

Thank you