Author Topic: KDE workaround keymap, config  (Read 1368 times)

Lito

  • Newbie
  • *
  • Posts: 4
    • View Profile
KDE workaround keymap, config
« on: September 18, 2021, 04:01:02 am »
I have installed all from fresh following the first forum post. I just want to thank geminifrench for his tutorial ;)

As the keyboard shortcuts didn't work with KDE i did this:

Add Gemini keyboard.
Go do system settings/input devices/keyboard/hardware/keyboard model (planet computers gemini)
Layouts/add/english uk(remove english us)/apply

Disable global keyboard autorun
Go to system settings/startup and shutdown/untick global keyboard shortcut/ reboot

Set shortcuts to none.
Go to system settings/shortcuts/globalshorcuts/file/set all shortcuts to none/apply/ reboot
Dont remember if you have to to this for "standard shorcuts"

Add useful shortcuts like volume and brightness.
(Alt key not FN)

Volume
Go to system settings/shortcuts/globalshorcuts/audio volume/decrease volume (alt+C)/ increase volume (alt+V)

Brightness
Go to system settings/shortcuts/globalshorcuts/power management /decrease scr brightness (alt+b)/ increase scr brightness (alt+n)

Hope this works with you, have a good day.